<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Surviving the DJ &#8220;Off-Season&#8221; | Mobile Beat For DJs</title>        <style type="text/css"></style>
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[368,418] -->
<meta name="description"  content="Just like everything in life, DJing goes through seasons. One month you’re spinning 5 nights a week, and the next you’re sitting at home on the couch binge" />

<meta name="keywords"  content="business,performing" />

			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16981815-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Feed" href="http://www.mobilebeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Comments Feed" href="http://www.mobilebeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Surviving the DJ &#8220;Off-Season&#8221; Comments Feed" href="http://www.mobilebeat.com/surviving-the-dj-off-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mobilebeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6a612796ccf2f1d9656ae2818ce27216"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=6a612796ccf2f1d9656ae2818ce27216' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=6a612796ccf2f1d9656ae2818ce27216' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-beat-css'  href='http://www.mobilebeat.com/wp-content/themes/mobile-beat/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfly-tbgrdr-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/thumbnail-grid/css/thumbnailgrid.css?ver=6a612796ccf2f1d9656ae2818ce27216' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.mobilebeat.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","widgetsStyle":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.mobilebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mobilebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mobilebeat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pejGo-oRE' />
<link rel="alternate" type="application/json+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fsurviving-the-dj-off-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fsurviving-the-dj-off-season%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.mobilebeat.com/surviving-the-dj-off-season/' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Surviving the DJ “Off-Season”' />
<meta property='og:url' content='http://www.mobilebeat.com/surviving-the-dj-off-season/' />
<meta property='og:description' content='Just like everything in life, DJing goes through seasons. One month you’re spinning 5 nights a week, and the next you’re sitting at home on the couch binge watching “The Get Down” on Netflix. Sometimes, these periods of fewer gigs can last a little longer than desired. Maybe your weekly spot closed its doors, or it’s a slow time of year on the mobile DJ front. Whatever the case, here are a few ways to survive the DJ “off-season” and use it to your advantage. Polish Your Marketing Materials When you’re busy spinning at clubs or events, it’s easy to ignore things like updating social media profiles, freshening up websites, and polishing promotional materials. However, a down time in your DJ career is the perfect time to tackle these tasks. Are your last professional headshots from 2010? Time to find a professional photographer and update those! Have you played at additional venues or events that aren’t listed on your Electronic Press Kit? [...]' />
<meta property='og:site_name' content='Mobile Beat For DJs' />
<meta property='fb:app_id' content='134425783249535' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='https://i1.wp.com/www.mobilebeat.com/wp-content/uploads/2014/07/default.png?fit=250%2C250' />
<link rel='image_src' href='https://i1.wp.com/www.mobilebeat.com/wp-content/uploads/2014/07/default.png?fit=250%2C250' />
<meta property='og:image' content='image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' />
<link rel='image_src' href='image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' />
<meta property='og:image' content='https://i2.wp.com/www.mixcityinc.com/blog/wp-content/uploads/2016/08/DJonCouch.jpg?ssl=1' />
<link rel='image_src' href='https://i2.wp.com/www.mixcityinc.com/blog/wp-content/uploads/2016/08/DJonCouch.jpg?ssl=1' />
<meta property='og:image' content='https://i1.wp.com/www.mobilebeat.com/wp-content/uploads/2014/07/default.png?fit=80%2C80' />
<link rel='image_src' href='https://i1.wp.com/www.mobilebeat.com/wp-content/uploads/2014/07/default.png?fit=80%2C80' />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.mobilebeat.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.mobilebeat.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link href='http://fonts.googleapis.com/css?family=Play' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2281653/Overall_Full_2', [420, 60],
'div-gpt-ad-1405003360611-0').addService(googletag.pubads());
googletag.defineSlot('/2281653/Overall_Full_Rotation', [420, 60],
'div-gpt-ad-1405003360611-1').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square1', [250, 250],
'div-gpt-ad-1405003360611-2').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square2', [250, 250],
'div-gpt-ad-1405003360611-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script"
data-mailmunch-site-id="226505" async="async"></script><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16981815-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript">(function(a,e){function f(){var d=0;if(e.body&&e.body.offsetWidth){d=e.body.offsetHeight}if(e.compatMode=="CSS1Compat"&&e.documentElement&&e.documentElement.offsetWidth){d=e.documentElement.offsetHeight}if(a.innerWidth&&a.innerHeight){d=a.innerHeight}return d}function b(g){var d=ot=0;if(g.offsetParent){do{d+=g.offsetLeft;ot+=g.offsetTop}while(g=g.offsetParent)}return{left:d,top:ot}}function c(){var l=e.querySelectorAll("[data-lazy-original]");var j=a.pageYOffset||e.documentElement.scrollTop||e.body.scrollTop;var d=f();for(var k=0;k<l.length;k++){var h=l[k];var g=b(h).top;if(g<(d+j)){h.src=h.getAttribute("data-lazy-original");h.removeAttribute("data-lazy-original")}}}if(a.addEventListener){a.addEventListener("DOMContentLoaded",c,false);a.addEventListener("scroll",c,false)}else{a.attachEvent("onload",c);a.attachEvent("onscroll",c)}})(window,document);</script></head>
<body class="post-template-default single single-post postid-95582 single-format-standard has_paypal_express_checkout header-full-width full-width-content"><div id="wrap"><div id="header"><div id="title-area"></div>	
	<section class="banner-navigation"></section>    
    <section class="mobile-beat-navigation">
    	<div class="row collapse full-width" id="navigation-row">
	    	<div class="large-3 columns text-center" data-logo>
	    		<div class="vertical-align-table-cell">
	    			<a href="/">
	    				<img src="/large_assets/mobile-beat.png" style="max-width:100%;" alt="Mobile Beat" />
	    			</a>
	    		</div>
	    	</div>
	    	<div class="large-9 columns text-center" data-navigation>
	    		<nav>
	    			<div class="row full-width mb-navigation">
						<div class="medium-10  navigation-links columns">
							<a href="/magazine/">Magazine</a><a href="/topics/">Topics</a><a href="/digital-edition/">Digital<br>Edition</a><a href="/digital-plus/">Digital<br>Plus</a><a href="/mall/">Shopping</a><a href="/other/">Top 200 - HOF<br>...And More</a>
						</div>
						<div class="medium-2 special-links columns">
								<a href="http://www.mobilebeatlasvegas.com" class="small-6">Mobile Beat<br>Las Vegas</a>
						</div>
	    			</div>
				</nav>
	    	</div>  
    	</div>
    </section>

	</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed">
	<section class="mobile-beat-main">
    	<div class="row full-width">
	    	<div class="large-9 columns" id="main-content">
		    			    	
   	    		<h2 class="mb-title text-center">Surviving the DJ &#8220;Off-Season&#8221;</h2><div class="article-time-is" style="bottom:12px;">December 13, 2016  by <a href="http://www.mobilebeat.com/author/abhishekmistry/">Mixcity Inc JammText</a></div><div class="body-text white-body"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="https://i1.wp.com/www.mixcityinc.com/blog/wp-content/uploads/2016/08/DJonCouch.jpg?ssl=1" alt="DJ on couch" data-recalc-dims="1" /><noscript><img src="https://i1.wp.com/www.mixcityinc.com/blog/wp-content/uploads/2016/08/DJonCouch.jpg?ssl=1" alt="DJ on couch" data-recalc-dims="1" /></noscript></p>
<p>Just like everything in life, DJing goes through seasons. One month you’re spinning 5 nights a week, and the next you’re sitting at home on the couch binge watching “The Get Down” on Netflix. Sometimes, these periods of fewer gigs can last a little longer than desired. Maybe your weekly spot closed its doors, or it’s a slow time of year on the mobile DJ front. Whatever the case, here are a few ways to survive the DJ “off-season” and use it to your advantage.<span id="more-95582"></span></p>
<h3>Polish Your Marketing Materials</h3>
<p>When you’re busy spinning at clubs or events, it’s easy to ignore things like updating social media profiles, freshening up websites, and polishing promotional materials. However, a down time in your DJ career is the perfect time to tackle these tasks. Are your last professional headshots from 2010? Time to find a professional photographer and update those! Have you played at additional venues or events that aren’t listed on your Electronic Press Kit? Time to add them and possibly overhaul the entire thing. Does your DJ logo still match your current style and sound? If not, get to work on making a new one. Not only will a marketing refresh help keep you busy during slow periods, but it will help you book more gigs in the future, reducing the duration of future “off-seasons”.</p>
<h3>Make Mixes</h3>
<p>DJs live to mix music. When you find yourself in the middle of a gig drought, one of the best ways to keep your spirits high is to turn out mixes! Set a goal to put out a mix every week or month and do your best to stick to it. Use the mixes to help keep your website and social media profiles updated with content. Not only will a regular mix schedule help keep your skills sharp, but you’ll also be able to stay on top of current music trends.</p>
<h3>Live Stream</h3>
<p>Even though making mixes in the studio is fun, it just doesn’t have that crowd interaction that DJs crave. Thankfully, live streaming video has gained popularity over the last few years, giving DJs the perfect platform to interact with fans while mixing live. Along with your audio mix schedule, create a schedule for live streaming mixes on Facebook or Periscope. Give your followers a heads-up a couple hours before you go live and encourage interaction and requests during your set. A great live streaming mix session is definitely not a substitute for a super-hype club crowd, but it’s definitely better than just DJing to your bedroom wall!</p>
<h3>Work on Your Cuts</h3>
<p>If you’ve been wanting to learn a new scratch or two, a slower than normal period in your DJ career is the perfect time to do so! Check out <a href="https://mixcityinc.com/blog/improve-scratching-deliberate-practice/" target="_blank"  >our previous article on how to use deliberate practice to become a better scratch DJ</a>.</p>
<h3>Network</h3>
<p>One of the best ways to drum up new gigs is to get out and network. Support the clubs and shows that you would like to spin at. Just don’t be that “hey, I DJ too” guy! Let relationships develop organically, and eventually you can work your way up to requesting a guest slot. If you’re a wedding DJ, visit a few bridal planners and venues. Introduce yourself and leave some of your newly redesigned marketing materials. If there are DJ meetups in your area (open deck nights, NAME meetings, etc.) attend them whenever possible. In the DJ game, “who you know” is key in developing new opportunities and booking gigs. So get out there and meet people!</p>
<h3>Enter Contests</h3>
<p>When you’re not playing out anywhere, it’s easy to become unmotivated and “stuck in a rut”. Entering DJ contests is a great way to stay motivated and focused on a goal. If you’re into Thre3style or DMC battles, it’s never too early to start putting together elements for a set. Or, if you are more of a mix DJ, check out the competitions page on Mixcloud.com. Companies from a variety of industries (beer, automobiles, fast food, etc.) often post online DJ competitions to help boost their brand appeal. Hit the studio, put a mix together, and submit it. You never know what might happen, and you can’t win if you don’t try!</p>
<h3>Organize Your Music Library</h3>
<p>If you’re running out of hard drive space and your music organization leaves much to be desired, the DJ off-season is the perfect time to get things organized. Spend some time deleting duplicate tracks. Do you really need 12 remixes of that song that was hot 6 years ago? Probably not….delete them. If your DJ software uses “smart crates”, take advantage of them to organize your library by genre or decade. Use software like Mixed In Key to find the key of your tracks to make harmonic mixing easier (the latest Serato DJ update does this as well.) Go through your playlist history and create a few custom crates compiling your playlists from previous weddings and club gigs. When you take the time to optimize your music library, you’ll be better prepared when the busy season comes back around.</p>
<p>The DJ off-season can be a difficult time, but if you exert the effort and use it to your advantage, you’ll easily make it through and become a better DJ in the process!</p>
<p>This article originally appeared on the Mixcity Inc blog at <a href="https://www.mixcityinc.com/blog/surviving-dj-off-season/" target="_blank"  >https://www.mixcityinc.com/blog/surviving-dj-off-season/</a>. Check out our text-to-screen software at <a href="http://www.jammtext.com" target="_blank"  >JammText.com</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div></p>
<div id="author-bio-box"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="https://i0.wp.com/www.mobilebeat.com/wp-content/uploads/2016/08/JammText-Logo-300-by-300.png?fit=80%2C80" width="80" height="80" alt="Mixcity Inc JammText" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="https://i0.wp.com/www.mobilebeat.com/wp-content/uploads/2016/08/JammText-Logo-300-by-300.png?fit=80%2C80" width="80" height="80" alt="Mixcity Inc JammText" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><noscript><img src="https://i0.wp.com/www.mobilebeat.com/wp-content/uploads/2016/08/JammText-Logo-300-by-300.png?fit=80%2C80" width="80" height="80" alt="Mixcity Inc JammText" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript></noscript><span class="author-name"> Mixcity Inc JammText (<a href="http://www.mobilebeat.com/author/abhishekmistry/">3 Posts</a>)</span><p>Learn more at mixcityinc.com . Mixcity Incorporated was founded in 2008 by Abhishek Mistry, Mister Vince, and David Barese with the mission of using software solutions to make life easier for the average disc jockey. KueIt, our first product, replaced bulky expensive hardware devices and remains an industry standard product to date. JammText is revolutionizing the wedding and nightclub scene, redefining how audience members share messages and interact.</p><div class="bio-socials"></div></div><br/><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-95582" class="share-linkedin sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-95582" class="share-google-plus-1 sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-95582" class="share-pinterest sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-95582" class="share-twitter sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-95582" class="share-facebook sd-button share-icon" href="http://www.mobilebeat.com/surviving-the-dj-off-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>Filed Under: <a href="http://www.mobilebeat.com/category/types-of-articles/business/" title="View all posts in Business">Business</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/performing/" title="View all posts in Performing">Performing</a>					
					<br/><br/>
				
					
					<a class="subscribe-button" id="leave-a-comment"><br>
					1 Comment					<br>
					<span class="pull-up"><br>
					Leave a comment
					<br>
					</span><br>
					</a>
					
		
					<div style="display:none;" id="leave-comments-block"><div class="row"><div class="medium-6 columns">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surviving-the-dj-off-season/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mobilebeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='95582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="medium-6 columns"><div class="comment-respond"><h3 class="play">Latest Comments</h3><div style="max-height:620px; overflow-y:auto;">								<div class="full-review">
									<span style="color:#888; font-size:22px;">"</span><span class="review">
										Practice is something you always need to do . Work on a new skill set like scratching is something that will keep you busy for the winter and you will start your busy season off with new skills and more confidence. If you do much speaking on the mic practice your MC skills . Learn to sing with singing lessons it will open up new avenues . learn some dances like whip and nee nee or cupid shuffle wobble or even the chicken dance. I practice mixing and singing I offer karaoke so I sing also and I seem to be getting pretty darn good singing. Also I use the winter time or slow time for adding more services to my business I am adding kids parties and adding a clown for 10 and under .Already added a mini system for small kids parties 500 watt powered mixer a set of 10 inch peaveys and a mini laptop and external hard drive with kids music and kids videos by that I mean music videos and kids dances to teach them. But yes the off season can be very productive.									</span><span style="color:#888; font-size:22px;">"</span>
									<div class="reviewer"><em>- W.A.B mobile entertainment</em></div>
								</div>
								
								</div></div></div></div></div></div>	    	</div>
    		<div class="large-3 columns" id="side-bar">
	    		<div class="sidebar-list">			<div class="textwidget"><br>
<a href="https://www.mobilebeat.com/emagscurrent/176/"
rel="attachment wp-att-31496"><img
style="border: 0px solid ; width: 225px; height: 300px;"
class="size-medium wp-image-31496 alignnone"
src="http://www.mobilebeat.com/wp-content/uploads/2016/11/MB176-Flip-Pages.gif" alt="Current"></a>
<br>

<small>Sponsored - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise
with Mobile Beat</a></small>
<p></p>
<center>
<!-- Square1 -->
<div id='div-gpt-ad-1405003360611-2' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-2'); });
</script>
</div>
</center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Sign In</h2>
		<form name="loginform" id="loginform" action="http://www.mobilebeat.com/mb-login/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.mobilebeat.com/surviving-the-dj-off-season/comment-page-1/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.mobilebeat.com/mb-login/?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mobilebeat.com/my-account/lost-password/">Lost Password</a></li></ul></div><div class="sidebar-list"><h2 class="rounded">Dealers</h2><div class="menu-dealers-container"><ul id="menu-dealers" class="menu"><li id="menu-item-15122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15122"><a href="http://www.fullcompass.com/category/DJ-Club-Equipment.html">Full Compass Systems</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="http://www.idjnow.com/">I DJ NOW</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="http://www.innovativeledsales.com">Innovative LED Sales</a></li>
<li id="menu-item-11028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11028"><a href="http://www.nlfxpro.com/">NLFX Professional</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26517"><a href="http://www.famousstages.com">Famous Stages</a></li>
</ul></div></div><div class="sidebar-list"><h2 class="rounded">Manufacturers</h2><div class="menu-manufacturers-container"><ul id="menu-manufacturers" class="menu"><li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="http://www.stageape.com">StageApe (Lighting)</a></li>
<li id="menu-item-11321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11321"><a href="http://www.promoonly.com">Promo Only</a></li>
</ul></div></div><div class="sidebar-list"><form method="get" class="searchform search-form" action="http://www.mobilebeat.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div><div class="sidebar-list">			<div class="textwidget"><center>
<!-- Square2 -->
<div id='div-gpt-ad-1405003360611-3' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-3'); });
</script>
</div>
</center>
<br>
<center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Subscribe to MobileBeat.Com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to MobileBeat.Com</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.mobilebeat.com/surviving-the-dj-off-season/comment-page-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sidebar-list">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mobilebeatofficial" data-width="250"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mobilebeatofficial"><a href="https://www.facebook.com/mobilebeatofficial"></a></blockquote></div>
		</div>
		</div>	    	</div>
		</div>
	</section>

</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-32770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32770"><a href="http://www.mobilebeat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32771"><a href="http://www.mobilebeat.com/topics/">Topics</a></li>
	<li id="menu-item-32772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32772"><a href="http://www.mobilebeat.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="http://www.mobilebeat.com/app/">Magazine App</a></li>
</ul>
</li>
<li id="menu-item-32769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32769"><a href="http://www.mobilebeat.com/digital-plus/">Digital Plus</a></li>
<li id="menu-item-32768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32768"><a href="http://www.mobilebeat.com/mall/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914"><a href="http://www.mobilebeat.com/store/">Mobile Beat Bookstore</a></li>
	<li id="menu-item-32916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32916"><a href="http://www.mobilebeat.com/markettodjsrequest/">Want To Market To Mobile DJs?</a></li>
</ul>
</li>
<li id="menu-item-32775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32775"><a href="http://www.mobilebeat.com/other">Other</a>
<ul class="sub-menu">
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="http://www.mobilebeat.com/hall-of-fame/">Hall Of Fame</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="http://www.mobilebeat.com/top-200/">Top 200</a></li>
	<li id="menu-item-32774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32774"><a href="http://start.mobilebeat.com">Forums</a></li>
	<li id="menu-item-32765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32765"><a href="http://www.mobilebeat.com/markettodjs/">Market to DJs</a></li>
	<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32767"><a href="http://www.mobilebeat.com/the-company/">About Mobile Beat</a></li>
</ul>
</li>
<li id="menu-item-32773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32773"><a href="http://www.mobilebeatlasvegas.com">Mobile Beat Las Vegas</a></li>
</ul></div><div class="row text-center"><div class="small-6 columns"><a href="https://play.google.com/store/apps/details?id=com.mobilebeat.mobilebeatmag" rel="attachment wp-att-31831"><img class="alignnone wp-image-31831" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/appstore_button_google-300x98.png" alt="appstore_button_google" width="269" height="88" /></a></div><div class="small-6 columns"><a href="https://itunes.apple.com/us/app/mobile-beat-mag/id1074334343?mt=8" rel="attachment wp-att-31832"><img class="alignnone wp-image-31832 size-medium" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/AppStore-300x89.png" alt="AppStore" width="300" height="89" /></a></div></div><div class="creds"><p class="text-center">Copyright &copy; 2016 <a href="/">Mobile Beat</a>.</p></div></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-81aafaa0618da9303543505e59079ef6">
	</div>
	</div>
    <script src="/bower_components/jquery/dist/jquery.min.js"></script>
    <script src="/bower_components/foundation/js/foundation.min.js"></script>
    <script src="/js/app.js"></script>
<img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=435498883273587&amp;ev=PixelInitialized"
/>
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nvafy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.mobilebeat.com\/surviving-the-dj-off-season\/":95582};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/surviving-the-dj-off-season/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=6a612796ccf2f1d9656ae2818ce27216'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/surviving-the-dj-off-season\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.mobilebeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/surviving-the-dj-off-season\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/surviving-the-dj-off-season\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6a612796ccf2f1d9656ae2818ce27216'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=2.6.9'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/wp-embed.min.js?ver=6a612796ccf2f1d9656ae2818ce27216'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"134425783249535","channelUrl":"http:\/\/www.mobilebeat.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script>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</script><script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3412256',post:'95582',tz:'-5',srv:'www.mobilebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '3412256', '95582' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache Notes ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.mobilebeat.com/surviving-the-dj-off-season/comment-page-1/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-mobilebeat-com/surviving-the-dj-off-season/comment-page-1.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 20th, 2016 @ 4:58 pm UTC -->
<!-- Cache File Generated In:       0.47832 seconds -->

<!-- Cache File Expires On:         Dec 27th, 2016 @ 4:58 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 27th, 2016 @ 4:58 pm UTC -->

<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Loaded via Cache On:    Dec 22nd, 2016 @ 1:07 pm UTC -->
<!-- Loaded via Cache In:    0.00766 seconds -->