<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Smart DJ Tips: What Private Event DJs Should Really Focus On | Mobile Beat For DJs</title>        <style type="text/css"></style>
        
<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[368,437] -->
<link rel="author" href="http://AustinsBestDJsTX" />
<meta name="description"  content="Jason Rubio, of Austin&#039;s Best DJs &amp; Photo Booths, discusses the difference between bar/club DJs and private event DJs, and the importance of knowing what private event DJs should focus on." />

<meta name="keywords"  content="dj training,marketing,social media marketing,weddings,event dj tips,mobile dj business,mobile dj performance tips,mobile dj sales &amp; marketing" />

			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-16981815-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Feed" href="http://www.mobilebeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Comments Feed" href="http://www.mobilebeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Smart DJ Tips: What Private Event DJs Should Really Focus On Comments Feed" href="http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"02","day":"05","post_id":"113259","postname":"smart-dj-tips-what-private-event-djs-should-really-focus-on","author":"jason_rubio"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='f4a2f7164e0c7c9b3bb7ab6c26310642' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mobile Beat For DJs' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/' />
<meta name='shareaholic:keywords' content='dj training, marketing, social media marketing, weddings, event dj tips, mobile dj business, mobile dj performance tips, mobile dj sales &amp; marketing, post' />
<meta name='shareaholic:article_published_time' content='2018-02-05T08:00:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-02-04T15:09:24+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jason Rubio' />
<meta name='shareaholic:site_id' content='f4a2f7164e0c7c9b3bb7ab6c26310642' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/05/education-548105_960_720.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mobilebeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bbc89762b3ede811ede2072b06ec32f5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/css/angelleye-express-checkout.css?ver=1.4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-beat-css'  href='http://www.mobilebeat.com/wp-content/themes/mobile-beat/style.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.mobilebeat.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.mobilebeat.com/wp-includes/css/dashicons.min.css?ver=bbc89762b3ede811ede2072b06ec32f5' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","widgetsStyle":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='http://www.mobilebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mobilebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mobilebeat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pejGo-tsL' />
<link rel="alternate" type="application/json+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fsmart-dj-tips-what-private-event-djs-should-really-focus-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fsmart-dj-tips-what-private-event-djs-should-really-focus-on%2F&#038;format=xml" />
    <style>
        .vertical_news_mbl{
            width: 100%; text-align: left;margin-bottom: 10px;display: inline-block;
        }
        .horizontal_news_mbl{
            width: 24%; margin-right:1%;float:left; text-align: left;margin-bottom: 10px;display: inline-block;
        }
        .mbl_show_all{
            margin-bottom: 10px;
        }
    </style>
    <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Smart DJ Tips: What Private Event DJs Should Really Focus On' />
<meta property='og:url' content='http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/' />
<meta property='og:description' content='As a DJ in today&#039;s market, you have many responsibilities to ensure that you&#039;re staying on top of your game and doing well in the DJ business. Many DJs have different views on what really matters to clients. Some DJs believe their equipment or lights matter most, others believe their mixing ability, while others believe it&#039;s their &quot;following&quot; or social media status. There is no definitive answer since it depends on who your target market is and who your clients are. If you&#039;re a bar DJ, then your job is much different than private event DJs. Both bar DJs and private event DJs have to focus on marketing; however, bar DJs have it just a little easier when it comes to marketing. Social media plays a big role in marketing for bars/clubs and events, and once a DJ builds a following at his/her event, it&#039;s easy to keep that following happy. You get to know the crowd and simply play the songs that they know and love! For private event DJs, social media matters, too, [...]' />
<meta property='og:site_name' content='Mobile Beat For DJs' />
<meta property='fb:app_id' content='134425783249535' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/05/education-548105_960_720.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2017/05/education-548105_960_720.jpg' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2016/12/head-shot-180x180.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2016/12/head-shot-180x180.jpg' />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.mobilebeat.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.mobilebeat.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link href='http://fonts.googleapis.com/css?family=Play' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2281653/Overall_Full_2', [420, 60],
'div-gpt-ad-1405003360611-0').addService(googletag.pubads());
googletag.defineSlot('/2281653/Overall_Full_Rotation', [420, 60],
'div-gpt-ad-1405003360611-1').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square1', [250, 250],
'div-gpt-ad-1405003360611-2').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square2', [250, 250],
'div-gpt-ad-1405003360611-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script"
data-mailmunch-site-id="226505" async="async"></script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/amp/" />			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.page-id-24592  .mb-title {display: none;}
.page-id-32779  .mb-title {display: none;}
.page-id-6  .mb-title {display: none;}
.page-id-9  .mb-title {display: none;}
.page-id-1798  .mb-title {display: none;}
.page-id-104160  .mb-title {display: none;}
.page-id-31630  .mb-title {display: none;}			</style>
		</head>
<body class="post-template-default single single-post postid-113259 single-format-standard has_paypal_express_checkout header-full-width full-width-content wpbdp-with-button-styles et-pb-theme-mobile-beat unknown et_divi_builder"><div id="wrap"><div id="header"><div id="title-area"></div>	
	<section class="banner-navigation"></section>    
    <section class="mobile-beat-navigation">
    	<div class="row collapse full-width" id="navigation-row">
	    	<div class="large-3 columns text-center" data-logo>
	    		<div class="vertical-align-table-cell">
	    			<a href="/">
	    				<img src="/large_assets/mobile-beat.png" style="max-width:100%;" alt="Mobile Beat" />
	    			</a>
	    		</div>
	    	</div>
	    	<div class="large-9 columns text-center" data-navigation>
	    		<nav>
	    			<div class="row full-width mb-navigation">
						<div class="medium-10  navigation-links columns">
							<a href="/topics/">Original Content</a><a href="/digital-edition/">E-Magazine</a><a href="/dj-industry-directory/">DJ Industry Directory</a><a href="/digital-plus/">Digital<br>Plus</a><a href="/other/">Top 200 - HOF<br>...And More</a>
						</div>
						<div class="medium-2 special-links columns">
								<a href="http://www.mobilebeatlasvegas.com" class="small-6">Mobile Beat<br>Las Vegas<br>Conference</a>
						</div>
	    			</div>
				</nav>
	    	</div>  
    	</div>
    </section>

	</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed">
	<section class="mobile-beat-main">
    	<div class="row full-width">
	    	<div class="large-9 columns" id="main-content">
		    	<div class="ads-spot">			<div class="textwidget"><div  class="row">
<div class="large-12 columns">
<div class="row sponsored-row ">
<div class="large-12 columns text-left"><small class="sponsored-small">Sponsored</small>
<small class="sponsored-small"> - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise with Mobile Beat</a></small></div>
<div class="large-6 columns text-center">
<div id="div-gpt-ad-1405003360611-1"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-1'); });
</script></div>
</div>
<div class="columns large-6 text-center">
<div id="div-gpt-ad-1405003360611-0"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-0'); });
</script></div>
</div>
</div>
</div>
</div>
</div>
		</div>		    	
   	    		<h2 class="mb-title text-center">Smart DJ Tips: What Private Event DJs Should Really Focus On</h2><div class="article-time-is" style="bottom:12px;">February 5, 2018  by <a href="http://www.mobilebeat.com/author/jason_rubio/">Jason Rubio</a></div><div class="body-text white-body"><p>As a DJ in today&#8217;s market, you have many responsibilities to ensure that you&#8217;re staying on top of your game and doing well in the DJ business. Many DJs have different views on what <em>really</em> matters to clients. Some DJs believe their equipment or lights matter most, others believe their mixing ability, while others believe it&#8217;s their &#8220;following&#8221; or social media status. There is no definitive answer since it depends on who your target market is and who your clients are.</p>
<p>If you&#8217;re a bar DJ, then your job is much different than private event DJs. Both bar DJs and private event DJs have to focus on marketing; however, bar DJs have it just a little easier when it comes to marketing. Social media plays a big role in marketing for bars/clubs and events, and once a DJ builds a following at his/her event, it&#8217;s easy to keep that following happy. You get to know the crowd and simply play the songs that they know and love!</p>
<p>For private event DJs, social media matters, too, but your focus should be on acquiring your target market. Private event DJs have to spend a lot more on advertising than bar DJs do. If you&#8217;re advertising on the major wedding websites, it can be hundreds of dollars per month. Even Google Adwords, Facebook and Instagram ads can all be expensive, monthly. On top of that, if you&#8217;re serious about your business, then you also have to have a good website that gets your message across. Feel free to check out my business website, <a href="http://www.austinbestdjs.com" target="_blank" rel="noopener" >Austin&#8217;s Best DJs &amp; Photo Booths</a>. By no means is our website the perfect example of what <strong>all</strong> DJ sites should be, but you can at least see what we&#8217;re doing. The good news is, though private event DJs spend more, they also make more than bar DJs (established DJs and companies).</p>
<p>The biggest difference between the bar and private event DJs is the experience that you&#8217;re selling. Bar DJs simply have to show up and play the music they know the crowd loves. Private event DJs, however, are not simply hired to show up and play music. Usually, the client who hired a private event DJ has a very specific vision in mind and has offered plenty of guidelines, song ideas, a timeline, etc. You&#8217;re hired to fulfill that vision! You should focus on doing this throughout your time invested with that client.</p>
<p>From the initial booking stages, until the last song of the night on their event date, you&#8217;re hired to carry out their plans. However, you also have to still be a great DJ and MC, professional, experienced, have great equipment, etc. The main thing to keep in mind is that you&#8217;re a very important part of this milestone moment in their lives. Whether it&#8217;s their wedding day, anniversary, quinceanera, birthday party, etc. They want to have a great time and chose you to help them do just that. Those memories will live on forever in their minds, in their pictures, social media posts, videos, etc. Focus on this, <strong>every time</strong> you are hired! You are a very important part of someone&#8217;s special moment and if you do well, they&#8217;ll hire you for many more occasions!</p>
<div id="author-bio-box"><img src="http://www.mobilebeat.com/wp-content/uploads/2016/12/head-shot-180x180.jpg" width="80" height="80" alt="Jason Rubio" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><span class="author-name"> Jason Rubio (<a href="http://www.mobilebeat.com/author/jason_rubio/">83 Posts</a>)</span><p>Jason Rubio is the co-owner and founder of Austin’s Best DJs, a professional DJ &#038; photo booth company that provides music and entertainment for hundreds of weddings and events in the Austin and central Texas area. 

Jason started his DJ career as a mobile DJ, at age 13, and has since DJ&#8217;ed thousands of events, providing music and entertainment for clubs, bars, radio, concerts, festivals and various other events. In addition to writing for Mobile Beat, Jason also writes &#8220;The DJ Insider,&#8221;  and has been featured in Canadian Special Events Magazine, Wedding Planner Magazine, and numerous other sites and publications.

Jason is also a graduate of Texas State University with a Bachelor&#8217;s and Master&#8217;s degree in Education, as well as a Master&#8217;s of Public Administration, from The University of Texas Rio Grande Valley. 

Contact Jason Rubio at www.AustinsBestDJs.com</p><div class="bio-socials"><a href="http://www.AustinsBestDJs.com" target="_blank"><img src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"></a><a href="http://www.facebook.com/http://www.facebook.com/austinsbestdjs" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Facebook.png"></a><a href="http://twitter.com/#!/http://twitter.com/#!/austinsbestdjs" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Twitter.png"></a><a href="https://plus.google.com/AustinsBestDJsTX" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Google_Plus.png"></a></div></div><br/>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>Filed Under: <a href="http://www.mobilebeat.com/category/types-of-articles/mobile-dj-career-development/event-dj-tips/" title="View all posts in Event DJ Tips">Event DJ Tips</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/mobile-dj-business/" title="View all posts in Mobile DJ Business">Mobile DJ Business</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/mobile-dj-career-development/mobile-dj-performance-tips/" title="View all posts in Mobile DJ Performance Tips">Mobile DJ Performance Tips</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/mobile-dj-business/mobile-dj-sales-marketing/" title="View all posts in Mobile DJ Sales &amp; Marketing">Mobile DJ Sales &amp; Marketing</a>					
					<br/><br/>
				
					
					<a class="subscribe-button" id="leave-a-comment"><br>
					0 Comments					<br>
					<span class="pull-up"><br>
					Leave a comment
					<br>
					</span><br>
					</a>
					
		
					<div style="display:none;" id="leave-comments-block"><div class="row"><div class="medium-6 columns">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/smart-dj-tips-what-private-event-djs-should-really-focus-on/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mobilebeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='113259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20682af08a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="medium-6 columns"><div class="comment-respond"></div></div></div></div></div>	    	</div>
    		<div class="large-3 columns" id="side-bar">
	    		<div class="sidebar-list"><form method="get" class="searchform search-form" action="http://www.mobilebeat.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div><div class="sidebar-list">			<div class="textwidget"><p><a href="https://www.mobilebeat.com/emagscurrent/190" rel="attachment wp-att-31496"><img class="size-medium wp-image-31496 alignnone" style="border: 0px solid; width: 225px; height: 300px;" src="http://www.mobilebeat.com/wp-content/uploads/2018/01/MB-190-Flipbook.gif" alt="Current" /></a><br />
<small>Sponsored &#8211; <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise<br />
with Mobile Beat</a></small></p>
<p><center><br />
<!-- Square1 --></center></p>
<div id="div-gpt-ad-1405003360611-2" style="width: 250px; height: 250px;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-2'); });
</script></div>
<p>&nbsp;</p>
</div>
		</div><div class="sidebar-list"><h2 class="rounded">Sign In</h2>
		<form name="loginform" id="loginform" action="http://www.mobilebeat.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.mobilebeat.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mobilebeat.com/my-account/lost-password/">Lost Password</a></li></ul></div><div class="sidebar-list"><h2 class="rounded">Featured Industry Members</h2><div class="menu-featured-industry-members-container"><ul id="menu-featured-industry-members" class="menu"><li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26517"><a href="http://www.famousstages.com">Famous Stages</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="http://www.innovativeledsales.com">Innovative LED Sales</a></li>
<li id="menu-item-11028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11028"><a href="http://www.nlfxpro.com/">NLFX Professional</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="http://www.idjnow.com/">I DJ NOW</a></li>
<li id="menu-item-107483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107483"><a href="http://www.promoonly.com">Promo Only</a></li>
</ul></div></div><div class="sidebar-list">			<div class="textwidget"><center>
<!-- Square2 -->
<div id='div-gpt-ad-1405003360611-3' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-3'); });
</script>
</div>
</center>
<br>
</div>
		</div><div class="sidebar-list"><h2 class="rounded">Popular Posts</h2><div id="apswPopularPosts" class="apsw-widget apswPopularPosts">
        <div class="resp-tabs-container apsw-tab-popular-posts">
        <div class="apsw-tab">
    <h3 class="apsw-tab-title"></h3>
    <div class="apsw-block apsw-popular-posts">
        <ul class="apsw-popular-posts-list">
                                <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/guide-to-wedding-reception-event-introductions/" title="Permalink to Guide To Wedding Reception Event Introductions" target="_blank">
                                                                <span>Guide To Weddin ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">10028</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/top-30-safe-songs-from-the-school-dance-network/" title="Permalink to Top 30 Safe Songs from the School Dance Network" target="_blank">
                                                                <span>Top 30 Safe Son ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">6746</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/create-your-own-gobo-in-4-easy-steps/" title="Permalink to Create Your Own Gobo in 4 Easy Steps" target="_blank">
                                                                <span>Create Your Own ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">4778</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/year-end-school-dances-top-30-songs-that-are-safe/" title="Permalink to Year end school dances: Top 30 songs that are safe" target="_blank">
                                                                <span>Year end school ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">4633</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/top-30-school-dance-safe-songs/" title="Permalink to "TOP 30" School dance Safe Songs" target="_blank">
                                                                <span>"TOP 30" School ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">4307</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/a-simple-guide-to-dmx-by-nicky-b/" title="Permalink to A Simple Guide to DMX by Nicky Burke" target="_blank">
                                                                <span>A Simple Guide  ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">4201</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/understanding-rgba-vs-rgbw-in-two-simple-steps/" title="Permalink to Understanding RGBA vs. RGBW in Two Simple Steps" target="_blank">
                                                                <span>Understanding R ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">3718</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/prosanddjs/" title="Permalink to ASCAP, BMI and SESAC Explained for DJs and KJs" target="_blank">
                                                                <span>ASCAP, BMI and  ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">3582</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/how-important-is-your-gear-to-your-client/" title="Permalink to How important is your gear to your client?" target="_blank">
                                                                <span>How important i ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">3461</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/simplified-process-for-fda-variances-on-high-powered-lasers/" title="Permalink to Simplified Process for FDA Variances on High Powered Lasers" target="_blank">
                                                                <span>Simplified Proc ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">3172</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_views.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                            </ul>
    </div>
</div><div class="apsw-tab">
    <h3 class="apsw-tab-title"></h3>
    <div class="apsw-block apsw-popular-posts">
        <ul class="apsw-popular-posts-list">
                                <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/how-important-is-your-gear-to-your-client/" title="Permalink to How important is your gear to your client?" target="_blank">
                                                                <span>How important i ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">5</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/my-experience-rocknroller-upgrades-make-life-easier/" title="Permalink to My Experience: RocknRoller Upgrades Make Life Easier" target="_blank">
                                                                <span>My Experience:  ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">2</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/the-dirty-little-secret-about-reviews-in-the-weddingevent-business-part-1/" title="Permalink to The Dirty Little Secret About Reviews in the Wedding/Event Business Part 1" target="_blank">
                                                                <span>The Dirty Littl ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">2</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/to-dance-or-not-to-dance/" title="Permalink to To Dance or not to Dance" target="_blank">
                                                                <span>To Dance or not ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">2</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/an-interview-with-the-king-of-808-the-egyptian-lover/" title="Permalink to An Interview With "The King of 808," the Egyptian Lover!" target="_blank">
                                                                <span>An Interview Wi ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">2</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/is-wireless-uplighting-worth-the-cost/" title="Permalink to Is Wireless Uplighting Worth the Cost?" target="_blank">
                                                                <span>Is Wireless Upl ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">2</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/5-tips-for-wedding-djs/" title="Permalink to 5 Tips for Wedding DJs" target="_blank">
                                                                <span>5 Tips for Wedd ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">1</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/substituting-microphone-cables-for-dmx-cables/" title="Permalink to Substituting Microphone Cables for DMX Cables" target="_blank">
                                                                <span>Substituting Mi ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">1</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/starting-your-dmx-experience-12th-in-a-series-by-tyrone-blue/" title="Permalink to Starting your DMX experience – 12th in a series by Tyrone Blue" target="_blank">
                                                                <span>Starting your D ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">1</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                                        <li class="apsw-list-item">
                        <div class="apsw-wrap">
                            <a class="apsw-post-url" href="http://www.mobilebeat.com/the-importance-of-back-up-gear-by-richard-mccoy/" title="Permalink to The Importance of Back-Up Gear - By Richard McCoy" target="_blank">
                                                                <span>The Importance  ...</span>
                            </a>
                        </div>
                        <div class="apsw-info apsw-wrap">
                            <div class="apsw-info-value">1</div>
                            <img src="http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/img/icon_comments.png" align="absmiddle" class="apsw-info-img" />
                        </div>
                    </li>
                            </ul>
    </div>
</div>    </div>
</div></div><div class="sidebar-list"><h2 class="rounded">Subscribe to MobileBeat.Com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to MobileBeat.Com</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sidebar-list">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mobilebeatofficial" data-width="250"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mobilebeatofficial"><a href="https://www.facebook.com/mobilebeatofficial"></a></blockquote></div>
		</div>
		</div><div class="sidebar-list"><h2 class="rounded">Authors</h2><ul><li><a href="http://www.mobilebeat.com/author/14stories/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/10/Bernadette-Smith-headshot-cropped-small-50x50.jpeg" width="48" height="48" alt="14stories" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>14stories</strong></a><ul><li><a href="http://www.mobilebeat.com/how-inclusion-marketing-can-help-your-business/">How Inclusion Marketing Can Help Your Business</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/aaronabramson/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/15895116_10154882425326575_2003551825355471115_n-50x50.jpg" width="48" height="48" alt="AaronAbramson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>AaronAbramson</strong></a><ul><li><a href="http://www.mobilebeat.com/the-truth-about-video-blogging-for-djs/">The Truth about Video Blogging for DJs</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/aarondemarest/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/04/unnamed-14-50x50.jpg" width="48" height="48" alt="Aaron Demarest" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Aaron Demarest</strong></a><ul><li><a href="http://www.mobilebeat.com/i-dont-mean-to-brag-but-well-yes-i-do/">I don&#8217;t mean to brag but, well. Yes I do.</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/alanbdodson/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_AlanDodson-50x50.jpg" width="48" height="48" alt="Alan Dodson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Alan Dodson</strong></a><ul><li><a href="http://www.mobilebeat.com/eight-steps-to-closing-the-deal/">Eight Steps to Closing the Deal</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/andyebon/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/author_andy_ebon-50x50.jpg" width="48" height="48" alt="Andy Ebon" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Andy Ebon</strong></a><ul><li><a href="http://www.mobilebeat.com/what-do-you-do-when-the-music-stops-by-andy-ebon/">What Do You Do When the Music Stops? By: Andy Ebon</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/anthonyjconklin/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/06/sidecrop-800x533-50x50.jpg" width="48" height="48" alt="Anthony Conklin" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Anthony Conklin</strong></a><ul><li><a href="http://www.mobilebeat.com/how-to-grow-your-dj-business-and-it-is-a-business/">How to Grow your DJ Business&#8230;and It is a Business!</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/arnoldo-offermann/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_ArnoldoOfferrmann-50x50.jpg" width="48" height="48" alt="Arnoldo Offermann" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Arnoldo Offermann</strong></a><ul><li><a href="http://www.mobilebeat.com/over-the-top/">Over the Top!</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/ben-miller/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_BenMiller-50x50.jpg" width="48" height="48" alt="Ben Miller" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Ben Miller</strong></a><ul><li><a href="http://www.mobilebeat.com/dont-compare-your-day-1-to-someone-elses-day-5000/">Don’t Compare Your Day 1 to Someone Else’s Day 5,000</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/benstowe-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/auth_BenStowe-50x50.jpg" width="48" height="48" alt="Ben Stowe, CTS" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Ben Stowe, CTS</strong></a><ul><li><a href="http://www.mobilebeat.com/managing-audio-delay/">Managing Audio Delay</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/bernielehman/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/08/18491604_10154738017188235_6555464752376750612_o-50x50.jpg" width="48" height="48" alt="Bernie Lehman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Bernie Lehman</strong></a><ul><li><a href="http://www.mobilebeat.com/dj-like-a-boxer-dog/">DJ Like a Boxer Dog</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/billgoode/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/09/billises-50x50.jpg" width="48" height="48" alt="Bill Goode" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Bill Goode</strong></a><ul><li><a href="http://www.mobilebeat.com/event-tune-up-comfort-your-guests/">Event Tune-Up: Comfort Your Guests</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/brian-lawrence/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/11/brian-photo-1-2016-50x50.jpg" width="48" height="48" alt="Brian Lawrence" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Brian Lawrence</strong></a><ul><li><a href="http://www.mobilebeat.com/go-far-with-the-right-pr/">Go Far With The Right PR</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/brianredd/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/07/redd-50x50.png" width="48" height="48" alt="Brian S. Redd" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Brian S. Redd</strong></a><ul><li><a href="http://www.mobilebeat.com/dj-lighting-halogen-vs-led-par-fixtures/">DJ Lighting &#8211; Halogen Vs LED Par Fixtures</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/btnick/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/12/11148543_10154000834439848_2790259702032261800_o-50x50.jpg" width="48" height="48" alt="Nick Jensen" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Nick Jensen</strong></a><ul><li><a href="http://www.mobilebeat.com/creating-a-landing-page-that-sells/">Creating A Landing Page That Sells</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/burger-aaron/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/18527796_1971105466441500_7098241522031669766_n-50x50.jpg" width="48" height="48" alt="Aaron Burger" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Aaron Burger</strong></a><ul><li><a href="http://www.mobilebeat.com/5-myths-of-school-dance-marketing-by-arnoldo-offermann/">5 Myths of School Dance Marketing by Arnoldo Offermann</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/carvinaudio/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/08/Carvin-AudioAmps_square-50x50.jpg" width="48" height="48" alt="Carvin Audio" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Carvin Audio</strong></a><ul><li><a href="http://www.mobilebeat.com/active-speaker-systems-vs-passive-speaker-systems-advantages-and-disadvantages-of-each-to-help-you-choose-the-correct-system/">Active Speaker Systems vs. Passive Speaker Systems Advantages and Disadvantages of Each to Help You Choose the Correct System</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/chucklehnhard-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/author_ChuckLehnhard-50x50.jpg" width="48" height="48" alt="Chuck Lehnhard" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Chuck Lehnhard</strong></a><ul><li><a href="http://www.mobilebeat.com/how-networking-could-save-your-life-by-chuck-lehnhard/">How Networking Could Save Your Life &#8211; By Chuck Lehnhard</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/clemke/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/09/cyn-III-50x50.jpg" width="48" height="48" alt="Cyndi Lemke" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Cyndi Lemke</strong></a><ul><li><a href="http://www.mobilebeat.com/why-you-should-be-using-snap-chat-to-promote-your-business/">Why you should be using Snap Chat to promote your business</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/dalewittick/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/09/peep-50x50.jpg" width="48" height="48" alt="Dale Wittick" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dale Wittick</strong></a><ul><li><a href="http://www.mobilebeat.com/subcontracted-djs-are-you-truly-insured-by-your-boss/">SUBCONTRACTED DJs &#8211; Are you truly insured by your &#8220;BOSS&#8221;?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/daveternier/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/DT-4-main-headshot1-50x50.jpg" width="48" height="48" alt="Dave Ternier" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dave Ternier</strong></a><ul><li><a href="http://www.mobilebeat.com/you-can-do-this-if-you-want-to/">You Can Do This. If You Want To.</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/damondenton-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_DavidHanscom-50x50.jpg" width="48" height="48" alt="DamonDenton" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>DamonDenton</strong></a><ul><li><a href="http://www.mobilebeat.com/acting-like-a-two-year-old-by-david-hanscom-2/">Acting Like a Two-Year Old By: David Hanscom</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/daynasolomon/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/01/563048_300079273398147_679282825_n-50x50.jpg" width="48" height="48" alt="Dayna Solomon" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dayna Solomon</strong></a><ul><li><a href="http://www.mobilebeat.com/dj-routines/">DJ Routines</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/digigames/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2012/08/DigiGames-Logo-150x150-50x50.gif" width="48" height="48" alt="DigiGames" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>DigiGames</strong></a><ul><li><a href="http://www.mobilebeat.com/power-up-your-trivia-up-sell/">Power Up Your Trivia Up-Sell</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/digitalplus/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/11/Digital-Plus-iTunes-logo01-MB-No-Sub-50x50.jpg" width="48" height="48" alt="Digital Plus" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Digital Plus</strong></a><ul><li><a href="http://www.mobilebeat.com/champion-in-any-field-ted-dibiase-2/">Champion In Any Field – Ted DiBiase</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/davegalloway/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/09/alpha050714-9-50x50.jpg" width="48" height="48" alt="Dave Galloway" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dave Galloway</strong></a><ul><li><a href="http://www.mobilebeat.com/how-to-decide-what-type-of-ad-you-want-to-run/">How to decide what type of ad you want to run</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/djchaosproductions/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/Jesse-head-shot-for-mobile-beat-50x50.jpg" width="48" height="48" alt="Jesse Swanson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jesse Swanson</strong></a><ul><li><a href="http://www.mobilebeat.com/social-network-marketing-your-image/">Social Network Marketing: Your Image</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/djcity/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/07/djcity-50x50.jpg" width="48" height="48" alt="DJcity" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>DJcity</strong></a><ul><li><a href="http://www.mobilebeat.com/what-is-the-best-turntable-controller-mixer-etc/">What Is the Best Turntable, Controller, Mixer, Etc?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/djfayze/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/Headshot-50x50.jpg" width="48" height="48" alt="Jordan Nelson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jordan Nelson</strong></a><ul><li><a href="http://www.mobilebeat.com/working-review-adj-dotz-tpar-system/">Working Review: ADJ Dotz TPar System</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/djjay/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/07/IMG_0333-50x50.png" width="48" height="48" alt="DJ Jay" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>DJ Jay</strong></a><ul><li><a href="http://www.mobilebeat.com/dj-tips-in-under-a-minute-dont-set-lights-to-strobe-at-a-wedding/">DJ Tips In Under A Minute: Don&#8217;t Set Lights To Strobe At A Wedding</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/danwalsh/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/01/dw-avatar-50x50.jpg" width="48" height="48" alt="Dan Walsh" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dan Walsh</strong></a><ul><li><a href="http://www.mobilebeat.com/mobile-beat-190-january-2018/">MOBILE BEAT #190 &#8211; JANUARY 2018</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/ivyoqp-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/18581572_10154677897071295_5246859457043796584_n-50x50.jpg" width="48" height="48" alt="Eric Godfrey" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Eric Godfrey</strong></a><ul><li><a href="http://www.mobilebeat.com/kiaa-restructures-re-launches-at-mobile-beat-las-vegas-dj-convention-2/">KIAA Restructures, Re-Launches at Mobile Beat Las Vegas DJ Convention</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/entreleadership/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_DaveRamsey-50x50.jpg" width="48" height="48" alt="Dave Ramsey's Entreleadership" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Dave Ramsey&#039;s Entreleadership</strong></a><ul><li><a href="http://www.mobilebeat.com/young-companies-and-marketing-budgets/">Young companies and marketing budgets</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/ericrhodes/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/DJ-Eric-Rhodes-w_Headphones-50x50.jpg" width="48" height="48" alt="Eric Rhodes" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Eric Rhodes</strong></a><ul><li><a href="http://www.mobilebeat.com/finding-a-record-pool-rpm-top-hits-usa/">Finding A Record Pool: RPM Top Hits USA</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/geoffcarlisle/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/08/geoffcarlislenew-50x50.jpg" width="48" height="48" alt="Geoff Carlisle" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Geoff Carlisle</strong></a><ul><li><a href="http://www.mobilebeat.com/how-to-break-into-schools/">How To Break Into Schools</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/gregghollmann/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/09/bio_moo_gregg_hollmann-50x50.jpg" width="48" height="48" alt="Gregg Hollmann" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Gregg Hollmann</strong></a><ul><li><a href="http://www.mobilebeat.com/a-fine-day-to-say-i-do-wedding-cocktail-hour/">A Fine Day to Say “I Do” Wedding Cocktail Hour</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/heidithompson/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_HeidiThompson-50x50.jpg" width="48" height="48" alt="Heidi Thompson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Heidi Thompson</strong></a><ul><li><a href="http://www.mobilebeat.com/how-your-so-called-competitors-can-be-your-best-friends-2/">How Your So-Called &#8220;Competitors&#8221; Can Be Your Best Friends</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jason-jones/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/BJSmain1-2-50x50.png" width="48" height="48" alt="Bill And Jason" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Bill And Jason</strong></a><ul><li><a href="http://www.mobilebeat.com/bryan-dodge-talks-with-bill-hermann-and-jason-jones/">Bryan Dodge talks with Bill Hermann and Jason Jones</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jasonweldon/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_JasonWeldon-50x50.jpg" width="48" height="48" alt="Jason Weldon" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jason Weldon</strong></a><ul><li><a href="http://www.mobilebeat.com/on-the-spot-networking-skills/">On-the-Spot Networking Skills</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jason_rubio/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/12/head-shot-50x50.jpg" width="48" height="48" alt="Jason Rubio" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jason Rubio</strong></a><ul><li><a href="http://www.mobilebeat.com/smart-dj-tips-what-private-event-djs-should-really-focus-on/">Smart DJ Tips: What Private Event DJs Should Really Focus On</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jaymaxwell/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_JayMaxwell_3.14-50x50.jpg" width="48" height="48" alt="Jay Maxwell" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jay Maxwell</strong></a><ul><li><a href="http://www.mobilebeat.com/its-beginning-to-look-like-the-most-wonderful-time-of-the-year/">It’s Beginning to Look Like the Most Wonderful Time of the Year</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jeffheidelberg/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/PPS-DJs-20160803-190915-web-50x50.jpg" width="48" height="48" alt="Jeff Heidelberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jeff Heidelberg</strong></a><ul><li><a href="http://www.mobilebeat.com/a-beginners-guide-to-electronic-music/">A Beginner&#8217;s Guide To Electronic Music</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jeffreygitomer/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/09/JG-Low-9-50x50.jpg" width="48" height="48" alt="Jeffrey Gitomer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jeffrey Gitomer</strong></a><ul><li><a href="http://www.mobilebeat.com/its-not-the-company-its-the-people-in-the-company-its-you/">It&#8217;s not the company. It&#8217;s the people in the company. It&#8217;s you.</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jerrybazata/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/DNA-Headshot-21-50x50.jpg" width="48" height="48" alt="Jerry Bazata" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jerry Bazata</strong></a><ul><li><a href="http://www.mobilebeat.com/networking-style-and-appearance-will-win-more-business/">NETWORKING, STYLE AND APPEARANCE WILL WIN MORE BUSINESS.</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jfeldmanmobilebeatcom/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/Jake-50x50.jpg" width="48" height="48" alt="Jake Feldman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jake Feldman</strong></a><ul><li><a href="http://www.mobilebeat.com/why-a-line-array-by-jake-feldman/">Why a Line Array? &#8211; By Jake Feldman</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jim-weisz/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_JimWeisz_7.14-50x50.jpg" width="48" height="48" alt="Jim Weisz" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jim Weisz</strong></a><ul><li><a href="http://www.mobilebeat.com/alluring-powered-loudspeaker-by-jim-weisz/">Alluring Powered Loudspeaker By: Jim Weisz</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/joebunn/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/01/JoeBunn-avatar-50x50.jpg" width="48" height="48" alt="Joe Bunn" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Joe Bunn</strong></a><ul><li><a href="http://www.mobilebeat.com/playlists-part-2/">Playlists Part 2</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/johnstiernberg/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_JohnStiernberg_7.14-50x50.jpg" width="48" height="48" alt="JohnStiernberg" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>JohnStiernberg</strong></a><ul><li><a href="http://www.mobilebeat.com/tracking-the-trends-revisited/">Tracking the Trends, Revisited</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/jreitmeyer/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/05/1931511_10153855950391584_8508133751486211298_n-50x50.jpg" width="48" height="48" alt="Jennifer Reitmeyer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Jennifer Reitmeyer</strong></a><ul><li><a href="http://www.mobilebeat.com/what-is-a-brand-probably-not-what-you-think/">What is a Brand? (Probably Not What You Think!)</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/justinmiller/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/justinmiller200x250-50x50.jpg" width="48" height="48" alt="Justin Miller" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Justin Miller</strong></a><ul><li><a href="http://www.mobilebeat.com/make-the-turn-toward-big-success/">Make the Turn Toward Big Success</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/justinreid/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/07/Justin-Reid-profpic-50x50.jpg" width="48" height="48" alt="Justin Reid" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Justin Reid</strong></a><ul><li><a href="http://www.mobilebeat.com/the-curse-of-knowledge-how-effectively-are-you-communicating/">The Curse of Knowledge: How Effectively Are You Communicating?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/kbeck/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2012/08/CHAUVET-DJ-300by300-50x50.jpg" width="48" height="48" alt="CHAUVET DJ" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>CHAUVET DJ</strong></a><ul><li><a href="http://www.mobilebeat.com/chauvet-dj-thursday-vids-panic-buttons/">CHAUVET DJ Thursday Vids: Panic Buttons</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/kentjulian/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/09/author_KentJulian-50x50.png" width="48" height="48" alt="Kent Julian" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Kent Julian</strong></a><ul><li><a href="http://www.mobilebeat.com/3-customer-service-tips-that-never-go-out-of-style-for-direct-sales-professionals-and-entrepreneurs/">3 Customer Service Tips that Never Go Out of Style for Direct Sales Professionals and Entrepreneurs</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/markevans-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/image-50x50.jpg" width="48" height="48" alt="Mark Evans" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mark Evans</strong></a><ul><li><a href="http://www.mobilebeat.com/getting-there-with-style-and-efficiency/">Getting There with Style and Efficiency</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/markbattersby/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-06-at-2.59.07-PM-50x50.png" width="48" height="48" alt="Mark Battersby" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mark Battersby</strong></a><ul><li><a href="http://www.mobilebeat.com/managing-cyber-security-risks/">Managing Cyber Security Risks</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/markwilder/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/09/unnamed-7-50x50.jpg" width="48" height="48" alt="MarkWilder" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>MarkWilder</strong></a><ul><li><a href="http://www.mobilebeat.com/target-retarget-your-digital-marketing-mix/">Target-Retarget: Your Digital Marketing Mix</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mattryan-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/default-50x50.png" width="48" height="48" alt="1" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /> <strong>Matt Ryan</strong></a><ul><li><a href="http://www.mobilebeat.com/summertime-tune-up-of-your-school-marketing-list/">Summertime Tune-Up of Your School Marketing List By: Matt Ryan</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mattmartindale/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/10/mattmartindale200x250-50x50.png" width="48" height="48" alt="Matt Martindale" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Matt Martindale</strong></a><ul><li><a href="http://www.mobilebeat.com/networking-all-about-giving/">Networking: All About Giving</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mattradicelli/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/matt-radielli-shadow-resize-square-50x50.jpg" width="48" height="48" alt="Matt Radicelli" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Matt Radicelli</strong></a><ul><li><a href="http://www.mobilebeat.com/by-the-numbers-2/">By the Numbers</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/michaelbuonaccorso/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/author_Michael-BuonaccorsoSr.-50x50.jpg" width="48" height="48" alt="Michael Buonaccorso" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Michael Buonaccorso</strong></a><ul><li><a href="http://www.mobilebeat.com/built-to-survive-the-nuguard-kx/">Built to Survive: The NuGuard KX</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mjbmobilebeatcom/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_MichaelBuonaccorsoJr-50x50.jpg" width="48" height="48" alt="Michael Buonaccorso Jr." class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Michael Buonaccorso Jr.</strong></a><ul><li><a href="http://www.mobilebeat.com/making-style-and-sound-affordable-by-michael-buonaccorso-jr/">Making Style and Sound Affordable By Michael Buonaccorso Jr.</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/michaelanderson/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/Mike-headshot-2-50x50.jpg" width="48" height="48" alt="Michael Anderson" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Michael Anderson</strong></a><ul><li><a href="http://www.mobilebeat.com/visualize-new-income-streams/">“Visualize” New Income Streams</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mikeficher-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_MikeFicher_1.14-50x50.jpg" width="48" height="48" alt="Mike Ficher" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mike Ficher</strong></a><ul><li><a href="http://www.mobilebeat.com/good-times-never-seemed-so-good/">Good Times Never Seemed So Good</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mike-ryan/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_MikeRyan_7.14-50x50.jpg" width="48" height="48" alt="Mike Ryan" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mike Ryan</strong></a><ul><li><a href="http://www.mobilebeat.com/intelligent-djing/">Intelligent DJing</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mikewalter-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_MikeWalter-50x50.jpg" width="48" height="48" alt="Mike Walter" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mike Walter</strong></a><ul><li><a href="http://www.mobilebeat.com/going-for-it-early/">Going For It Early</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mikecordeiro/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/04/mikecordeiroheadshot-2-50x50.jpg" width="48" height="48" alt="Michael Cordeiro" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Michael Cordeiro</strong></a><ul><li><a href="http://www.mobilebeat.com/champ-or-trash-talker-which-are-you/">Champ or Trash Talker &#8211; Which Are You?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mikewieder/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2018/01/IMG_5635-50x50.jpg" width="48" height="48" alt="Mike Wieder" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mike Wieder</strong></a><ul><li><a href="http://www.mobilebeat.com/homework-pt-1/">Homework Pt.1</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mitchtaylor/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/05/6326743_orig-50x50.jpg" width="48" height="48" alt="Mitch Taylor" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mitch Taylor</strong></a><ul><li><a href="http://www.mobilebeat.com/pleasure-pain-and-purpose-part-1/">Pleasure Pain and Purpose Part 1</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/abhishekmistry/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/08/JammText-Logo-300-by-300-50x50.png" width="48" height="48" alt="Mixcity Inc JammText" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mixcity Inc JammText</strong></a><ul><li><a href="http://www.mobilebeat.com/corporate-djing-101/">Corporate DJing 101</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/mobile-beat-staff-writer/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/default-50x50.png" width="48" height="48" alt="1" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /> <strong>Mobile Beat Staff Writer</strong></a><ul><li><a href="http://www.mobilebeat.com/mobile-slots-with-music-themes/">Mobile Slots with Music Themes</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/paul-kida/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/auth_PaulKida-50x50.jpg" width="48" height="48" alt="Paul Kida" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Paul Kida</strong></a><ul><li><a href="http://www.mobilebeat.com/adjust-yourself-by-paul-kida/">Adjust Yourself By Paul Kida</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/pjwindle/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/04/unnamed-15-50x50.jpg" width="48" height="48" alt="PJ Windle" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>PJ Windle</strong></a><ul><li><a href="http://www.mobilebeat.com/going-above-and-beyond/">Going Above and Beyond</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/randybartlett/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/05/auth-RandyB-MBLV20-50x50.jpg" width="48" height="48" alt="Randy Bartlett" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Randy Bartlett</strong></a><ul><li><a href="http://www.mobilebeat.com/fine-tuning-your-receptions/">Fine Tuning Your Receptions</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/randylehrman/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/02/Randy-Headshot-laser-50x50.jpg" width="48" height="48" alt="Randy Lehrman" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Randy Lehrman</strong></a><ul><li><a href="http://www.mobilebeat.com/4-things-to-do-after-finishing-a-bar-mitzvah-reception/">4 Things To Do After Finishing a Bar-Mitzvah Reception</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/richansen/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_RicHansen-50x50.jpg" width="48" height="48" alt="Ric Hansen" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Ric Hansen</strong></a><ul><li><a href="http://www.mobilebeat.com/planning-for-the-holiday-school-dance/">Planning for the HOLIDAY school dance</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/richardmccoy-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_RichMcCoy_7.14-50x50.jpg" width="48" height="48" alt="Richard McCoy" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Richard McCoy</strong></a><ul><li><a href="http://www.mobilebeat.com/build-your-own-dj-computer-system-part-12-by-richard-mccoy/">Build Your Own DJ Computer System PART 1/2 By: Richard McCoy</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/markshaffer-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/auth_RickBrewer-50x50.jpg" width="48" height="48" alt="Rick Brewer" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Rick Brewer</strong></a><ul><li><a href="http://www.mobilebeat.com/patience-in-results/">Patience in Results</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/rickhardesty/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/08/Head-Shot-2-50x50.jpg" width="48" height="48" alt="Rick Hardesty" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Rick Hardesty</strong></a><ul><li><a href="http://www.mobilebeat.com/simple-effective-marketing/">Simple Effective Marketing</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/rob-peters/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_RobPeters_7.14-50x50.jpg" width="48" height="48" alt="Rob Peters" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Rob Peters</strong></a><ul><li><a href="http://www.mobilebeat.com/b2b-opportunities-making-the-most-out-of-the-business-to-business-expo/">B2B Opportunities &#8211; Making The Most Out Of The Business to Business Expo</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/robertstarkey-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/author_RobertStarkey-50x50.jpg" width="48" height="48" alt="Robert Starkey" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Robert Starkey</strong></a><ul><li><a href="http://www.mobilebeat.com/a-dj-resume/">A &#8220;DJ Resume&#8221;</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/robertlindquist/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/06/lindquist-50x50.jpg" width="48" height="48" alt="Robert Lindquist" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Robert Lindquist</strong></a><ul><li><a href="http://www.mobilebeat.com/mobile-beat-las-vegas-overlaps-photo-booth-expo-everyone-wins/">Mobile Beat Las Vegas Overlaps Photo Booth Expo. Everyone Wins!</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/robferre/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/06/robferre-50x50.jpg" width="48" height="48" alt="Rob Ferre" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Rob Ferre</strong></a><ul><li><a href="http://www.mobilebeat.com/dj-school-daze/">DJ School Daze</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/rickgagliano-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/05/17361683_1624435587571575_4958168955630314338_n-50x50.jpg" width="48" height="48" alt="Mobile Beat" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Mobile Beat</strong></a><ul><li><a href="http://www.mobilebeat.com/bose-debuts-s1-pro-pa-system-perfect-for-ceremony-sound/">Bose Debuts S1 Pro PA System &#8211; Perfect for Ceremony Sound?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/scottfaver-2/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_ScottFaver-50x50.jpg" width="48" height="48" alt="Scott Faver" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Scott Faver</strong></a><ul><li><a href="http://www.mobilebeat.com/valentines-day-trivia/">Valentines Day Trivia</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/scott_jarema/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2015/11/auth_ScottJarema-50x50.jpg" width="48" height="48" alt="Scott Jarema" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Scott Jarema</strong></a><ul><li><a href="http://www.mobilebeat.com/plug-play-replaces-plug-pray/">Plug &#038; Play Replaces Plug &#038; Pray</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/sparkle-factor/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/12/Jorden-and-Barry-50x50.jpg" width="48" height="48" alt="Sparkle Factor" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Sparkle Factor</strong></a><ul><li><a href="http://www.mobilebeat.com/a-moment-with-the-sparkle-factor-mitzvahs/">A moment with the Sparkle Factor&#8211;Mitzvahs</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/staci-nichols/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/05/auth_StaciNichols_5.16-300x300-50x50.jpg" width="48" height="48" alt="Staci Nichols" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Staci Nichols</strong></a><ul><li><a href="http://www.mobilebeat.com/deliver-wedding-reception-welcome-speech/">How to Deliver a Wedding Reception Welcome Speech</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/stephanie/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/auth_StephaniePadovani_7.14-50x50.jpg" width="48" height="48" alt="Stephanie and Jeff Padovani" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Stephanie and Jeff Padovani</strong></a><ul><li><a href="http://www.mobilebeat.com/2018-wedding-trends-what-to-expect-in-the-new-year/">2018 Wedding Trends: What to Expect in the New Year</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/stephenjclayton/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/01/Steve-50x50.jpg" width="48" height="48" alt="Stephen J Clayton" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Stephen J Clayton</strong></a><ul><li><a href="http://www.mobilebeat.com/you-probably-have-hidden-clients/">You Probably Have Hidden Clients!</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/steve-sharp/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/author_-SteveSharp-50x50.jpg" width="48" height="48" alt="Steve Sharp" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Steve Sharp</strong></a><ul><li><a href="http://www.mobilebeat.com/what-to-do-with-those-screens/">What to Do with Those Screens</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/stu-chisholm/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/stuchisholm-50x50.jpg" width="48" height="48" alt="Stu Chisholm" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Stu Chisholm</strong></a><ul><li><a href="http://www.mobilebeat.com/size-matters-to-scale-up-or-pare-down/">Size Matters: To Scale Up Or Pare Down?</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/terrylewis/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/04/Outdoors-headshot-50x50.jpg" width="48" height="48" alt="Terry Lewis" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Terry Lewis</strong></a><ul><li><a href="http://www.mobilebeat.com/4-reasons-wedding-suppliers-websites-fail-to-book-brides-and-how-to-turn-them-into-your-biggest-opportunity-4-of-4/">4 Reasons Wedding Suppliers Websites Fail To Book Brides And How To Turn Them Into Your Biggest Opportunity (4 Of 4) </a></li></ul></li><li><a href="http://www.mobilebeat.com/author/tonyb/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/05/TonyB-Headshot-50x50.png" width="48" height="48" alt="Tony Barthel" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Tony Barthel</strong></a><ul><li><a href="http://www.mobilebeat.com/wedding-horror-story-the-reception-that-didnt-go-swimmingly/">Wedding Horror Story: The Reception That Didn&#8217;t Go Swimmingly</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/tonyschwartz/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2016/03/tony-schwartz-2016-photo-50x50.jpg" width="48" height="48" alt="Tony Schwartz" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Tony Schwartz</strong></a><ul><li><a href="http://www.mobilebeat.com/four-changes-in-social-media-marketing-you-need-to-know-about-djs/">Four Changes In Social Media Marketing You Need To Know About, DJs</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/trevorwest/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2017/09/cropped-50x50.jpg" width="48" height="48" alt="Trevor West" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Trevor West</strong></a><ul><li><a href="http://www.mobilebeat.com/gopro-or-not-to-gopro/">GoPro or not to GoPro</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/tyrone-blue/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/authLarryWilliamsMN-50x50.jpg" width="48" height="48" alt="Tyrone Blue" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Tyrone Blue</strong></a><ul><li><a href="http://www.mobilebeat.com/starting-your-dmx-experience-12th-in-a-series-by-tyrone-blue/">Starting your DMX experience – 12th in a series by Tyrone Blue</a></li></ul></li><li><a href="http://www.mobilebeat.com/author/vickiemusni/"> <img src="http://www.mobilebeat.com/wp-content/uploads/2014/08/auth_VickieMusni-50x50.jpg" width="48" height="48" alt="Vickie Musni" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /> <strong>Vickie Musni</strong></a><ul><li><a href="http://www.mobilebeat.com/rise-above-the-noise/">RISE Above the Noise</a></li></ul></li></ul></div>	    	</div>
		</div>
	</section>

</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-32770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32770"><a href="http://www.mobilebeat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32771"><a href="http://www.mobilebeat.com/topics/">Topics</a></li>
	<li id="menu-item-32772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32772"><a href="http://www.mobilebeat.com/digital-edition/">E-Magazine – Pure Digital Monthly</a></li>
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="http://www.mobilebeat.com/app/">Magazine App</a></li>
</ul>
</li>
<li id="menu-item-32769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32769"><a href="http://www.mobilebeat.com/digital-plus/">Digital Plus</a></li>
<li id="menu-item-108123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108123"><a href="http://www.mobilebeat.com/dj-industry-directory/">DJ Industry Directory</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914"><a href="http://www.mobilebeat.com/store/">Mobile Beat Bookstore</a></li>
	<li id="menu-item-32916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32916"><a href="http://www.mobilebeat.com/markettodjsrequest/">Market To Mobile DJs?</a></li>
</ul>
</li>
<li id="menu-item-32775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32775"><a href="http://www.mobilebeat.com/other">Other</a>
<ul class="sub-menu">
	<li id="menu-item-104535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104535"><a href="http://www.mobilebeat.com/and-you/">Mobile Beat And You</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="http://www.mobilebeat.com/hall-of-fame/">Hall Of Fame</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="http://www.mobilebeat.com/top-200/">Top 200</a></li>
	<li id="menu-item-32774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32774"><a href="http://start.mobilebeat.com">Forums</a></li>
	<li id="menu-item-32765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32765"><a href="http://www.mobilebeat.com/markettodjs/">Market to DJs</a></li>
	<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32767"><a href="http://www.mobilebeat.com/the-company/">About Mobile Beat</a></li>
</ul>
</li>
<li id="menu-item-32773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32773"><a href="http://www.mobilebeatlasvegas.com">Mobile Beat Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-104562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104562"><a href="http://www.mobilebeatcruise.com">Mobile Beat Cruise</a></li>
</ul>
</li>
</ul></div><div class="row text-center"><div class="small-6 columns"><a href="https://play.google.com/store/apps/details?id=com.mobilebeat.mobilebeatmag" rel="attachment wp-att-31831"><img class="alignnone wp-image-31831" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/appstore_button_google-300x98.png" alt="appstore_button_google" width="269" height="88" /></a></div><div class="small-6 columns"><a href="https://itunes.apple.com/us/app/mobile-beat-mag/id1074334343?mt=8" rel="attachment wp-att-31832"><img class="alignnone wp-image-31832 size-medium" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/AppStore-300x89.png" alt="AppStore" width="300" height="89" /></a></div></div><div class="creds"><p class="text-center">Copyright &copy; 2018 <a href="/">Mobile Beat</a>.</p></div></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-de6954924631fd11d1ff8c2301b80e6f">
	</div>
	<div class="grofile-hash-map-485964f5dc42eef312b7245a8102adfb">
	</div>
	<div class="grofile-hash-map-f03a9092f10d7a7d9f29082a65675976">
	</div>
	<div class="grofile-hash-map-3e42e8bed5f6905db126b431975c2260">
	</div>
	<div class="grofile-hash-map-f37f9e713c8643eecd40102d7f908d99">
	</div>
	<div class="grofile-hash-map-443937924a55e24ee16e83c995c3e04a">
	</div>
	<div class="grofile-hash-map-31f0f1de2419869c7484142ad2d82740">
	</div>
	<div class="grofile-hash-map-341d52afdb2a0461ca8e2c14ea71f697">
	</div>
	<div class="grofile-hash-map-ae33ceb9483056e4f0e0c481dd280ae5">
	</div>
	<div class="grofile-hash-map-af1cc9bc3cafb728feb4e4ae237fda1c">
	</div>
	<div class="grofile-hash-map-e49f985cda3fed962fdd5b357324b6d7">
	</div>
	<div class="grofile-hash-map-64295fb4a0081d108ac30c2eb5069070">
	</div>
	<div class="grofile-hash-map-2500328cdc020e9be3f3782ee75c1b38">
	</div>
	<div class="grofile-hash-map-47d6ae439f552ee2da7dcb67d14bd136">
	</div>
	<div class="grofile-hash-map-d937e620ab15a901e641dd7ba2188675">
	</div>
	<div class="grofile-hash-map-a419f40b67102931150f29097b052597">
	</div>
	<div class="grofile-hash-map-2af3f52e8841613e950c255e77cdc527">
	</div>
	<div class="grofile-hash-map-0a13d3c5486acb3d95900f5e584377aa">
	</div>
	<div class="grofile-hash-map-f8ed3c1f49415563899ec37830ef11d9">
	</div>
	<div class="grofile-hash-map-eb09989e24c1484c810600da6c2addf0">
	</div>
	<div class="grofile-hash-map-0079a3616d2c86012e5c7c57ef1e0abc">
	</div>
	<div class="grofile-hash-map-3d6b0ac0b2d520bbb23d07d9ea1d91c8">
	</div>
	<div class="grofile-hash-map-4c7dfc911c6e125c98540bee375894c8">
	</div>
	<div class="grofile-hash-map-0a86feda56b2791b40d776bee0fbdcae">
	</div>
	<div class="grofile-hash-map-92fa63fc60402e64efb9f7e0f2d88df9">
	</div>
	<div class="grofile-hash-map-cfc9ebc8334269b30f9a41542ac1c628">
	</div>
	<div class="grofile-hash-map-f4df5db7df5873b077c3266badc1c8a3">
	</div>
	<div class="grofile-hash-map-dda6d39aef064f7e654d1d47499b8655">
	</div>
	<div class="grofile-hash-map-df00ce900eae24e19a140a346f63ee1e">
	</div>
	<div class="grofile-hash-map-d034f5256f89ee6430fb9318e562ecdc">
	</div>
	<div class="grofile-hash-map-2d3da8bb09f05afe484135b357bc0255">
	</div>
	<div class="grofile-hash-map-86d70c2c2e447b983996b38bcdcae130">
	</div>
	<div class="grofile-hash-map-5df73bbf4d28d907e671f25e5e5a6ce1">
	</div>
	<div class="grofile-hash-map-6040e3b5f8cec4ec8cfba178f794e34c">
	</div>
	<div class="grofile-hash-map-d366d12dad2c30bff6e48179cc648ade">
	</div>
	<div class="grofile-hash-map-5567f571a7c026681b14af0cbd7121ce">
	</div>
	<div class="grofile-hash-map-ca75dc73c278c6c65c7a77e52acac0ef">
	</div>
	<div class="grofile-hash-map-6be0da440cd52da9e8ad499c8f3bcd4f">
	</div>
	<div class="grofile-hash-map-5902ba30e3af9651f45aeea02b0019c8">
	</div>
	<div class="grofile-hash-map-db60f4f17c88c560103fd7a414b77641">
	</div>
	<div class="grofile-hash-map-e38936e3ae4f8219845e84228251eb1a">
	</div>
	<div class="grofile-hash-map-0d69da08970fea847c78878492dbac3d">
	</div>
	<div class="grofile-hash-map-4fb643a55de86ef765520edb6eb7a808">
	</div>
	<div class="grofile-hash-map-327388972aff789d0238aba9ed053203">
	</div>
	<div class="grofile-hash-map-5ed554b73e5db22a055b6d4571648d0b">
	</div>
	<div class="grofile-hash-map-366d5b9339a50fdc65bad6e5f7ee747b">
	</div>
	<div class="grofile-hash-map-9546a4fa226bc9d56f61fdfc45d091f7">
	</div>
	<div class="grofile-hash-map-264fb39cbc53b4372aefd70b6ff2c862">
	</div>
	<div class="grofile-hash-map-c9621b078c7c1e840bc6e3c694f58509">
	</div>
	<div class="grofile-hash-map-6fa2657edd2f981b466e08c4d29aedb1">
	</div>
	<div class="grofile-hash-map-ea3489696f42348e054d484ead5a0a18">
	</div>
	<div class="grofile-hash-map-96884f0e2e1135c2e623871525b3dc0c">
	</div>
	<div class="grofile-hash-map-392991b5219909e77e95d65d9b3a2f08">
	</div>
	<div class="grofile-hash-map-2db0b26a7bc701e4c90361a9a7d0de64">
	</div>
	<div class="grofile-hash-map-7ef289166a99a570b18d25c1f1515324">
	</div>
	<div class="grofile-hash-map-5ce284c02a96fed11bc4a7c68e0849a3">
	</div>
	<div class="grofile-hash-map-ee98f7eaa3ffc81d76ca9055d08a1514">
	</div>
	<div class="grofile-hash-map-b1608f20ca60d5657fbabff38d199439">
	</div>
	<div class="grofile-hash-map-835140ce7445f1ded385ec3e522bed79">
	</div>
	<div class="grofile-hash-map-c952d97dc0e8a14dffcaceb9ff118209">
	</div>
	<div class="grofile-hash-map-8c1bbbf38043dc72358b210e787b9f3c">
	</div>
	<div class="grofile-hash-map-2025dde3a8e2b9a392c5de252b6b421b">
	</div>
	<div class="grofile-hash-map-bc6320055088b3b370e5697547429328">
	</div>
	<div class="grofile-hash-map-b654d1cb20ce0a9996d6410de8f431bd">
	</div>
	<div class="grofile-hash-map-41e74832b451f64ce9bf07aaca456703">
	</div>
	<div class="grofile-hash-map-28f7175384ec1df859fe4122fb401750">
	</div>
	<div class="grofile-hash-map-38b8f468b8ed110aeb9e1efa6b2e2394">
	</div>
	<div class="grofile-hash-map-81aafaa0618da9303543505e59079ef6">
	</div>
	<div class="grofile-hash-map-d66c821affebc6185a11cdf0c1c711f5">
	</div>
	<div class="grofile-hash-map-7bd8c1434e523adcaba26a04556fbce0">
	</div>
	<div class="grofile-hash-map-a3c263cd93a603529b651d6acd7d88d8">
	</div>
	<div class="grofile-hash-map-b73731a997a2922793b94f3f780abebe">
	</div>
	<div class="grofile-hash-map-d4e4911390555c5486729664baf63825">
	</div>
	<div class="grofile-hash-map-90b146314509c5870d3451c13978928e">
	</div>
	<div class="grofile-hash-map-18679448da9ac0499c37963fe3124576">
	</div>
	<div class="grofile-hash-map-3f1d6e1595644f69913909d44f47cbb5">
	</div>
	<div class="grofile-hash-map-906827398c98755cece913bb72b654e7">
	</div>
	<div class="grofile-hash-map-f2bcd37671385024e844a63551899d83">
	</div>
	<div class="grofile-hash-map-885f2e3d1ae74a682d375348e2fabf81">
	</div>
	<div class="grofile-hash-map-e6bc0740c48292fba90c6d0f324be788">
	</div>
	<div class="grofile-hash-map-5c5d22fa379eb2233ce64501bc401584">
	</div>
	<div class="grofile-hash-map-5297448f1ed5a82946ee4eda8a259656">
	</div>
	<div class="grofile-hash-map-85ff616fb09d1563fbc9a717e67a1269">
	</div>
	<div class="grofile-hash-map-d508352de2e7c45c2c510c3d91f04438">
	</div>
	<div class="grofile-hash-map-1f546a012a37a4b38bab064b4e1cf717">
	</div>
	<div class="grofile-hash-map-47dc9b8c0b630c7a0cb4dbed8793076a">
	</div>
	<div class="grofile-hash-map-53c71a5d519d4235c25cf053a2d8ef28">
	</div>
	<div class="grofile-hash-map-f1ae27d1483cb8c4da5f5e62ce3572db">
	</div>
	<div class="grofile-hash-map-d9356b3824993bfb2a00289ef0808727">
	</div>
	<div class="grofile-hash-map-d2ffd0ea962d94f7b7f23b23c9797390">
	</div>
	<div class="grofile-hash-map-046012d86a39ffcdf70c7e337e92dfee">
	</div>
	<div class="grofile-hash-map-a8c9d6d697457ab749d47882f8e7b1f7">
	</div>
	<div class="grofile-hash-map-080ea664b5c5d80d753952242d858c81">
	</div>
	<div class="grofile-hash-map-b658ab59897fc48204e87cee1c7505a8">
	</div>
	<div class="grofile-hash-map-79c2afe8b6ffd742cd0695944f044b0f">
	</div>
	<div class="grofile-hash-map-7c94fdf88a253df8d9540b646e0d4668">
	</div>
	</div>
<!--script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.13/jquery-ui.min.js"></script-->    
<!--script src="/bower_components/jquery/dist/jquery.min.js"></script-->
    <script src="/bower_components/foundation/js/foundation.min.js"></script>
    <script src="/js/app.js"></script>
<img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=435498883273587&amp;ev=PixelInitialized"
/>
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nvafy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code --><style type="text/css" id="et-builder-page-custom-style">
				 .et_divi_builder #et_builder_outer_content .et_pb_bg_layout_dark { color: #ffffff !important; } .et_divi_builder #et_builder_outer_content { background-color: rgba(255,255,255,0); } .et_divi_builder #et_builder_outer_content .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mobilebeat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.mobilebeat.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.mobilebeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.mobilebeat.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.mobilebeat.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_0510f3589a66800a1660dc12a67dc112"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=bbc89762b3ede811ede2072b06ec32f5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=2.0.13'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=2.0.13'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.13'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.mobilebeat.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"http:\/\/www.mobilebeat.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"ef5425a7ff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"df99d31a61","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"113259","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card.","enable_in_context_checkout_flow":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/wp-embed.min.js?ver=bbc89762b3ede811ede2072b06ec32f5'></script>
<script async="async" type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/powerpress/player.min.js?ver=bbc89762b3ede811ede2072b06ec32f5'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"134425783249535","channelUrl":"http:\/\/www.mobilebeat.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'3412256',post:'113259',tz:'-5',srv:'www.mobilebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '3412256', '113259' ]);
</script>
<style type="text/css"></style></body></html>
