<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Instagram-Ready Pictures | Mobile Beat For DJs</title>        <style type="text/css"></style>
        
<!-- All in One SEO Pack 2.3.13.1 by Michael Torbert of Semper Fi Web Design[368,401] -->
<meta name="description"  content="But Staci, Instagram is for photographers, hair stylists, and make-up artists, isn’t it?” Kindly direct your eyes to the screenshots showing how I booked" />

<meta name="keywords"  content="2017,everything else,sales &amp; marketing" />

			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16981815-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Feed" href="http://www.mobilebeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Comments Feed" href="http://www.mobilebeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Instagram-Ready Pictures Comments Feed" href="http://www.mobilebeat.com/instagram-ready-pictures/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f4a2f7164e0c7c9b3bb7ab6c26310642' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mobile Beat For DJs' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mobilebeat.com/instagram-ready-pictures/' />
<meta name='shareaholic:keywords' content='2017, everything else, sales &amp; marketing' />
<meta name='shareaholic:article_published_time' content='2017-06-04T07:00:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-04T07:00:10+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Staci Nichols' />
<meta name='shareaholic:site_id' content='f4a2f7164e0c7c9b3bb7ab6c26310642' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mobilebeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3a6b35460f87a51a25fd13d7da8cc5ff"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mobile-beat-css'  href='http://www.mobilebeat.com/wp-content/themes/mobile-beat/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=3a6b35460f87a51a25fd13d7da8cc5ff' type='text/css' media='all' />
<link rel='stylesheet' id='angelleye-express-checkout-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce//assets/css/angelleye-express-checkout.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=3a6b35460f87a51a25fd13d7da8cc5ff' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.mobilebeat.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=3a6b35460f87a51a25fd13d7da8cc5ff' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=3a6b35460f87a51a25fd13d7da8cc5ff' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.mobilebeat.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.mobilebeat.com/wp-admin/admin-ajax.php", hints:[], noRatedMsg: "Not rated yet!"};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","widgetsStyle":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.11'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=3a6b35460f87a51a25fd13d7da8cc5ff'></script>
<link rel='https://api.w.org/' href='http://www.mobilebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mobilebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mobilebeat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pejGo-rub' />
<link rel="alternate" type="application/json+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Finstagram-ready-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Finstagram-ready-pictures%2F&#038;format=xml" />
    <style>
        .vertical_news_mbl{
            width: 100%; text-align: left;margin-bottom: 10px;display: inline-block;
        }
        .horizontal_news_mbl{
            width: 24%; margin-right:1%;float:left; text-align: left;margin-bottom: 10px;display: inline-block;
        }
        .mbl_show_all{
            margin-bottom: 10px;
        }
    </style>
    <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.mobilebeat.com/instagram-ready-pictures/' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Instagram-Ready Pictures' />
<meta property='og:url' content='http://www.mobilebeat.com/instagram-ready-pictures/' />
<meta property='og:description' content='But Staci, Instagram is for photographers, hair stylists, and make-up artists, isn’t it?” Kindly direct your eyes to the screenshots showing how I booked Robin’s wedding by simply searching #SanDiegoWedding on Instagram, leaving a non-spammy comment on her post about venue shopping, and having a non-salesy profile that resonated with her (i.e. not a “gig log” or a bunch of promotional flyers). And did I mention she’s definitely an ideal client, her wedding is in November 2018, and I’m the first vendor she has booked? OK, so now that I have your full attention... Wedding photographers have pretty much all heard of the legendary Jasmine Star. She is one of the top wedding photographers in the world, and I was lucky enough to meet her in March at the Social Media Marketing World Conference in San Diego. Not only is she a $10,000 wedding photographer, but she is a marketing/ branding expert for creatives. Who better to get Instagram tips from? Read [...]' />
<meta property='og:site_name' content='Mobile Beat For DJs' />
<meta property='fb:app_id' content='134425783249535' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19.jpg' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2014/07/default-150x150.png' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2014/07/default-150x150.png' />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.mobilebeat.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.mobilebeat.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link href='http://fonts.googleapis.com/css?family=Play' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2281653/Overall_Full_2', [420, 60],
'div-gpt-ad-1405003360611-0').addService(googletag.pubads());
googletag.defineSlot('/2281653/Overall_Full_Rotation', [420, 60],
'div-gpt-ad-1405003360611-1').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square1', [250, 250],
'div-gpt-ad-1405003360611-2').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square2', [250, 250],
'div-gpt-ad-1405003360611-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script"
data-mailmunch-site-id="226505" async="async"></script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="http://www.mobilebeat.com/instagram-ready-pictures/amp/" /></head>
<body class="post-template-default single single-post postid-105659 single-format-standard has_paypal_express_checkout header-full-width full-width-content wpbdp-with-button-styles"><div id="wrap"><div id="header"><div id="title-area"></div>	
	<section class="banner-navigation"></section>    
    <section class="mobile-beat-navigation">
    	<div class="row collapse full-width" id="navigation-row">
	    	<div class="large-3 columns text-center" data-logo>
	    		<div class="vertical-align-table-cell">
	    			<a href="/">
	    				<img src="/large_assets/mobile-beat.png" style="max-width:100%;" alt="Mobile Beat" />
	    			</a>
	    		</div>
	    	</div>
	    	<div class="large-9 columns text-center" data-navigation>
	    		<nav>
	    			<div class="row full-width mb-navigation">
						<div class="medium-10  navigation-links columns">
							<a href="/magazine/">Magazine</a><a href="/topics/">Topics</a><a href="/digital-edition/">Digital<br>Edition</a><a href="/digital-plus/">Digital<br>Plus</a><a href="/mall/">Shopping</a><a href="/other/">Top 200 - HOF<br>...And More</a>
						</div>
						<div class="medium-2 special-links columns">
								<a href="http://www.mobilebeatlasvegas.com" class="small-6">Mobile Beat<br>Las Vegas</a>
						</div>
	    			</div>
				</nav>
	    	</div>  
    	</div>
    </section>

	</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed">
	<section class="mobile-beat-main">
    	<div class="row full-width">
	    	<div class="large-9 columns" id="main-content">
		    	<div class="ads-spot">			<div class="textwidget"><div  class="row">
<div class="large-12 columns">
<div class="row sponsored-row ">
<div class="large-12 columns text-left"><small class="sponsored-small">Sponsored</small>
<small class="sponsored-small"> - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise with Mobile Beat</a></small></div>
<div class="large-6 columns text-center">
<div id="div-gpt-ad-1405003360611-1"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-1'); });
</script></div>
</div>
<div class="columns large-6 text-center">
<div id="div-gpt-ad-1405003360611-0"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-0'); });
</script></div>
</div>
</div>
</div>
</div>
</div>
		</div>		    	
   	    		<h2 class="mb-title text-center">Instagram-Ready Pictures</h2><div class="article-time-is" style="bottom:12px;">June 4, 2017  by <a href="http://www.mobilebeat.com/author/staci-nichols/">Staci Nichols</a></div><div class="body-text white-body"><div class='shareaholic-canvas' data-app-id='26798233' data-app='share_buttons' data-title='Instagram-Ready Pictures' data-link='http://www.mobilebeat.com/instagram-ready-pictures/' data-summary=''></div><p>But Staci, Instagram is for photographers, hair stylists, and make-up artists, isn’t it?” Kindly direct your eyes to the screenshots showing how I booked Robin’s wedding by simply searching #SanDiegoWedding on Instagram, leaving a non-spammy comment on her post about venue shopping, and having a non-salesy profile that resonated with her (i.e. not a “gig log” or a bunch of promotional flyers). And did I mention she’s definitely an ideal client, her wedding is in November 2018, and I’m the first vendor she has booked? OK, so now that I have your full attention&#8230;</p>
<p><img class="alignright wp-image-105684 " src="http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19.jpg" alt="" width="479" height="322" srcset="http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19.jpg 1000w, http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19-300x202.jpg 300w, http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19-768x516.jpg 768w, http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19-197x131.jpg 197w, http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19-150x101.jpg 150w, http://www.mobilebeat.com/wp-content/uploads/2017/06/MB-181-pp18-19-500x336.jpg 500w" sizes="(max-width: 479px) 100vw, 479px" />Wedding photographers have pretty much all heard of the legendary Jasmine Star. She is one of the top wedding photographers in the world, and I was lucky enough to meet her in March at the Social Media Marketing World Conference in San Diego. Not only is she a $10,000 wedding photographer, but she is a marketing/ branding expert for creatives. Who better to get Instagram tips from?</p>
<p style="margin: 0in; font-family: Georgia; font-size: 16.0pt;"><span lang="de-DE" style="font-weight: bold; color: #333333; background: white;">Read the rest of this article and check out the full issue at </span><a href="http://www.mobilebeat.com/emagscurrent/181"><span lang="en-US" style="font-weight: bold; background: white;">http://www.mobilebeat.com/emagscurrent/181</span></a></p>
<div class='shareaholic-canvas' data-app-id='26798229' data-app='share_buttons' data-title='Instagram-Ready Pictures' data-link='http://www.mobilebeat.com/instagram-ready-pictures/' data-summary=''></div><div id="author-bio-box"><img src="http://www.mobilebeat.com/wp-content/uploads/2016/05/auth_StaciNichols_5.16-300x300-150x150.jpg" width="80" height="80" alt="Staci Nichols" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><span class="author-name"> Staci Nichols (<a href="http://www.mobilebeat.com/author/staci-nichols/">14 Posts</a>)</span><p>DJ Staci Nichols is based in San Diego. She specializes in spinning “country fusion,” Latin/Spanish, and mainstream music. Her wedding know-how has appeared in San Diego Style Weddings, Offbeat Bride, Wedding Planner Magazine, Gig Masters, Brides Without Borders, Book More Brides, and more. SanDiegoDJStaci.com. Instagram/Facebook/Pinterest/Twitter: SanDiegoDJStaci</p><div class="bio-socials"><a href="http://www.sandiegodjstaci.com/" target="_blank"><img src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"></a></div></div><br/>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>Filed Under: <a href="http://www.mobilebeat.com/category/magazine-issue/2017/" title="View all posts in 2017">2017</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/everything-else/" title="View all posts in Everything Else">Everything Else</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/sales-marketing/" title="View all posts in Sales &amp; Marketing">Sales &amp; Marketing</a>					
					<br/><br/>
				
					
					<a class="subscribe-button" id="leave-a-comment"><br>
					0 Comments					<br>
					<span class="pull-up"><br>
					Leave a comment
					<br>
					</span><br>
					</a>
					
		
					<div style="display:none;" id="leave-comments-block"><div class="row"><div class="medium-6 columns">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/instagram-ready-pictures/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mobilebeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='105659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7bf0390f3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="medium-6 columns"><div class="comment-respond"></div></div></div></div></div>	    	</div>
    		<div class="large-3 columns" id="side-bar">
	    		<div class="sidebar-list">			<div class="textwidget"><br>
<a href="https://www.mobilebeat.com/emagscurrent/182/html5/index.html?page=1&noflash"
rel="attachment wp-att-31496"><img
style="border: 0px solid ; width: 225px; height: 300px;"
class="size-medium wp-image-31496 alignnone"
src="http://www.mobilebeat.com/wp-content/uploads/2017/05/MB-182-Flipbook.gif" alt="Current"></a>
<br>

<small>Sponsored - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise
with Mobile Beat</a></small>
<p></p>
<center>
<!-- Square1 -->
<div id='div-gpt-ad-1405003360611-2' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-2'); });
</script>
</div>
</center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Sign In</h2>
		<form name="loginform" id="loginform" action="http://www.mobilebeat.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.mobilebeat.com/instagram-ready-pictures/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.mobilebeat.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mobilebeat.com/my-account/lost-password/">Lost Password</a></li></ul></div><div class="sidebar-list"><h2 class="rounded">Featured Industry Members</h2><div class="menu-featured-industry-members-container"><ul id="menu-featured-industry-members" class="menu"><li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26517"><a href="http://www.famousstages.com">Famous Stages</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="http://www.innovativeledsales.com">Innovative LED Sales</a></li>
<li id="menu-item-11028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11028"><a href="http://www.nlfxpro.com/">NLFX Professional</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="http://www.idjnow.com/">I DJ NOW</a></li>
<li id="menu-item-107483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107483"><a href="http://www.promoonly.com">Promo Only</a></li>
</ul></div></div><div class="sidebar-list"><form method="get" class="searchform search-form" action="http://www.mobilebeat.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div><div class="sidebar-list">			<div class="textwidget"><center>
<!-- Square2 -->
<div id='div-gpt-ad-1405003360611-3' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-3'); });
</script>
</div>
</center>
<br>
<center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Subscribe to MobileBeat.Com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to MobileBeat.Com</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.mobilebeat.com/instagram-ready-pictures/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sidebar-list">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mobilebeatofficial" data-width="250"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mobilebeatofficial"><a href="https://www.facebook.com/mobilebeatofficial"></a></blockquote></div>
		</div>
		</div>	    	</div>
		</div>
	</section>

</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-32770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32770"><a href="http://www.mobilebeat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32771"><a href="http://www.mobilebeat.com/topics/">Topics</a></li>
	<li id="menu-item-32772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32772"><a href="http://www.mobilebeat.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="http://www.mobilebeat.com/app/">Magazine App</a></li>
</ul>
</li>
<li id="menu-item-32769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32769"><a href="http://www.mobilebeat.com/digital-plus/">Digital Plus</a></li>
<li id="menu-item-32768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32768"><a href="http://www.mobilebeat.com/mall/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914"><a href="http://www.mobilebeat.com/store/">Mobile Beat Bookstore</a></li>
	<li id="menu-item-32916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32916"><a href="http://www.mobilebeat.com/markettodjsrequest/">Market To Mobile DJs?</a></li>
</ul>
</li>
<li id="menu-item-32775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32775"><a href="http://www.mobilebeat.com/other">Other</a>
<ul class="sub-menu">
	<li id="menu-item-104535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104535"><a href="http://www.mobilebeat.com/and-you/">Mobile Beat And You</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="http://www.mobilebeat.com/hall-of-fame/">Hall Of Fame</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="http://www.mobilebeat.com/top-200/">Top 200</a></li>
	<li id="menu-item-32774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32774"><a href="http://start.mobilebeat.com">Forums</a></li>
	<li id="menu-item-32765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32765"><a href="http://www.mobilebeat.com/markettodjs/">Market to DJs</a></li>
	<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32767"><a href="http://www.mobilebeat.com/the-company/">About Mobile Beat</a></li>
</ul>
</li>
<li id="menu-item-32773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32773"><a href="http://www.mobilebeatlasvegas.com">Mobile Beat Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-104562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104562"><a href="http://www.mobilebeatcruise.com">Mobile Beat Cruise</a></li>
</ul>
</li>
</ul></div><div class="row text-center"><div class="small-6 columns"><a href="https://play.google.com/store/apps/details?id=com.mobilebeat.mobilebeatmag" rel="attachment wp-att-31831"><img class="alignnone wp-image-31831" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/appstore_button_google-300x98.png" alt="appstore_button_google" width="269" height="88" /></a></div><div class="small-6 columns"><a href="https://itunes.apple.com/us/app/mobile-beat-mag/id1074334343?mt=8" rel="attachment wp-att-31832"><img class="alignnone wp-image-31832 size-medium" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/AppStore-300x89.png" alt="AppStore" width="300" height="89" /></a></div></div><div class="creds"><p class="text-center">Copyright &copy; 2017 <a href="/">Mobile Beat</a>.</p></div></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-47dc9b8c0b630c7a0cb4dbed8793076a">
	</div>
	</div>
<!--script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.13/jquery-ui.min.js"></script-->    
<!--script src="/bower_components/jquery/dist/jquery.min.js"></script-->
    <script src="/bower_components/foundation/js/foundation.min.js"></script>
    <script src="/js/app.js"></script>
<img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=435498883273587&amp;ev=PixelInitialized"
/>
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nvafy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code --><script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.mobilebeat.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.mobilebeat.com/wp-admin/admin-ajax.php", hints:[], noRatedMsg: "Not rated yet!"};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mobilebeat.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/instagram-ready-pictures\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.mobilebeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/instagram-ready-pictures\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/instagram-ready-pictures\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3a6b35460f87a51a25fd13d7da8cc5ff'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/wp-embed.min.js?ver=3a6b35460f87a51a25fd13d7da8cc5ff'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"134425783249535","channelUrl":"http:\/\/www.mobilebeat.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'3412256',post:'105659',tz:'-5',srv:'www.mobilebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '3412256', '105659' ]);
</script>
</body></html>
