<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>How Much Should You Charge for a Deposit? Part II | Mobile Beat For DJs</title>        <style type="text/css"></style>
        
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[368,426] -->
<link rel="author" href="http://AustinsBestDJsTX" />
<meta name="description"  content="Last week, I wrote an article about how much you should charge for a deposit. I saw another post, from another Mobile Beat writer named Randy, stating his" />

<meta name="keywords"  content="business,deposits,disc jockey,dj,entertainment,marketing,mobile beat,mobile dj,sales,wedding business,wedding dj,sales &amp; marketing,weddings" />

			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16981815-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Feed" href="http://www.mobilebeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Comments Feed" href="http://www.mobilebeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; How Much Should You Charge for a Deposit? Part II Comments Feed" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='f4a2f7164e0c7c9b3bb7ab6c26310642' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mobile Beat For DJs' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/' />
<meta name='shareaholic:keywords' content='business, deposits, disc jockey, dj, entertainment, marketing, mobile beat, mobile dj, sales, wedding business, wedding dj, sales &amp; marketing, weddings' />
<meta name='shareaholic:article_published_time' content='2017-04-23T19:42:30+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-04-24T16:35:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jason Rubio' />
<meta name='shareaholic:site_id' content='f4a2f7164e0c7c9b3bb7ab6c26310642' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/04/dollar-1362243__340.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mobilebeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=16a762f7eec196a2aaa0750da2782e2e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-beat-css'  href='http://www.mobilebeat.com/wp-content/themes/mobile-beat/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfly-tbgrdr-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/thumbnail-grid/css/thumbnailgrid.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.8.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.mobilebeat.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.mobilebeat.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=16a762f7eec196a2aaa0750da2782e2e' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.mobilebeat.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.mobilebeat.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","widgetsStyle":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.10'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=16a762f7eec196a2aaa0750da2782e2e'></script>
<link rel='https://api.w.org/' href='http://www.mobilebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mobilebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mobilebeat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pejGo-rfl' />
<link rel="alternate" type="application/json+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fhow-much-should-you-charge-for-a-deposit-part-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fhow-much-should-you-charge-for-a-deposit-part-ii%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/' />
<meta property='og:type' content='article' />
<meta property='og:title' content='How Much Should You Charge for a Deposit? Part II' />
<meta property='og:url' content='http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/' />
<meta property='og:description' content='Last week, I wrote an article about how much you should charge for a deposit. I saw another post, from another Mobile Beat writer named Randy, stating his opinion/feedback, which I always appreciate. I wanted to visit this topic, again, to add a few more details, which I planned on doing, anyway (I post once per week). As I previously stated, our company charges a $100 deposit to book any of our services. We know this is certainly not the norm in the wedding business and we purposely set our rate this low. Again, we make it easy for clients to book with us. I actually just got married, last October, and though we already knew the wedding business well, it was still overwhelming. Even though my wife and I are certified wedding and event planners, it still required a lot of work, time, and money, to secure our vendors and plan our wedding. Altogether, the deposits were thousands of dollars. We then realized why our clients always tell us how much they [...]' />
<meta property='og:site_name' content='Mobile Beat For DJs' />
<meta property='fb:app_id' content='134425783249535' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/04/dollar-1362243__340.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2017/04/dollar-1362243__340.jpg' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png' />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.mobilebeat.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.mobilebeat.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link href='http://fonts.googleapis.com/css?family=Play' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2281653/Overall_Full_2', [420, 60],
'div-gpt-ad-1405003360611-0').addService(googletag.pubads());
googletag.defineSlot('/2281653/Overall_Full_Rotation', [420, 60],
'div-gpt-ad-1405003360611-1').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square1', [250, 250],
'div-gpt-ad-1405003360611-2').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square2', [250, 250],
'div-gpt-ad-1405003360611-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script"
data-mailmunch-site-id="226505" async="async"></script>
<link rel="amphtml" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/amp/" /></head>
<body class="post-template-default single single-post postid-104739 single-format-standard has_paypal_express_checkout header-full-width full-width-content wpbdp-with-button-styles"><div id="wrap"><div id="header"><div id="title-area"></div>	
	<section class="banner-navigation"></section>    
    <section class="mobile-beat-navigation">
    	<div class="row collapse full-width" id="navigation-row">
	    	<div class="large-3 columns text-center" data-logo>
	    		<div class="vertical-align-table-cell">
	    			<a href="/">
	    				<img src="/large_assets/mobile-beat.png" style="max-width:100%;" alt="Mobile Beat" />
	    			</a>
	    		</div>
	    	</div>
	    	<div class="large-9 columns text-center" data-navigation>
	    		<nav>
	    			<div class="row full-width mb-navigation">
						<div class="medium-10  navigation-links columns">
							<a href="/magazine/">Magazine</a><a href="/topics/">Topics</a><a href="/digital-edition/">Digital<br>Edition</a><a href="/digital-plus/">Digital<br>Plus</a><a href="/mall/">Shopping</a><a href="/other/">Top 200 - HOF<br>...And More</a>
						</div>
						<div class="medium-2 special-links columns">
								<a href="http://www.mobilebeatlasvegas.com" class="small-6">Mobile Beat<br>Las Vegas</a>
						</div>
	    			</div>
				</nav>
	    	</div>  
    	</div>
    </section>

	</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed">
	<section class="mobile-beat-main">
    	<div class="row full-width">
	    	<div class="large-9 columns" id="main-content">
		    	<div class="ads-spot">			<div class="textwidget"><div  class="row">
<div class="large-12 columns">
<div class="row sponsored-row ">
<div class="large-12 columns text-left"><small class="sponsored-small">Sponsored</small>
<small class="sponsored-small"> - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise with Mobile Beat</a></small></div>
<div class="large-6 columns text-center">
<div id="div-gpt-ad-1405003360611-1"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-1'); });
</script></div>
</div>
<div class="columns large-6 text-center">
<div id="div-gpt-ad-1405003360611-0"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-0'); });
</script></div>
</div>
</div>
</div>
</div>
</div>
		</div>		    	
   	    		<h2 class="mb-title text-center">How Much Should You Charge for a Deposit? Part II</h2><div class="article-time-is" style="bottom:12px;">April 23, 2017  by <a href="http://www.mobilebeat.com/author/jason_rubio/">Jason Rubio</a></div><div class="body-text white-body"><div class='shareaholic-canvas' data-app-id='26798233' data-app='share_buttons' data-title='How Much Should You Charge for a Deposit? Part II' data-link='http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/' data-summary=''></div><p>Last week, I wrote an article about how much you should charge for a deposit. I saw another post, from another Mobile Beat writer named Randy, stating his opinion/feedback, which I always appreciate. I wanted to visit this topic, again, to add a few more details, which I planned on doing, anyway (I post once per week).</p>
<p>As I previously stated, our company charges a $100 deposit to book any of our services. We <em>know</em> this is certainly not the norm in the wedding business and we purposely set our rate this low. Again, we make it <em>easy</em> for clients to book with us. I actually just got married, last October, and though we already knew the wedding business well, it was still overwhelming. Even though my wife and I are certified wedding and event planners, it still required a lot of work, time, and money, to secure our vendors and plan our wedding. Altogether, the deposits were <em>thousands</em> of dollars. We then realized why our clients <em>always</em> tell us how much they appreciate how easy it was to book with us!</p>
<p>That being said, this does <strong><em>not </em></strong>mean we don&#8217;t value our work. Randy&#8217;s argument was that it costs money, time, and effort to book a client and that he charges a higher rate so his clients are &#8220;invested in him.&#8221; Sure, there are email exchanges, maybe a phone call, as well, in order to book with us; however, we&#8217;ve simplified our booking process so much, that it literally only takes us 3 minutes to reply to any client email, every time! We are very transparent and make information available on our website that literally covers nearly everything a client (and our competitors) may want to know! (We also know this is definitely not the norm). The more clients can learn about us, the less time we spend answering emails, questions, etc. 95% of our clients book with us, after just two email exchanges. The other 5% want more information, or to schedule a meeting, to get more details. At that point, we schedule a phone call or Skype meeting (which last an average of 15- 20 minutes), to answer questions, <em>before</em> booking. So overall, we normally spend an average of 30 minutes of our time, to book a client! I&#8217;ll write more on how we do this, soon.</p>
<p>Regarding &#8220;a client being invested&#8221; in our services, and possibly losing a client because they book our competitor (since they&#8217;ll only lose $100), sure, this may sound reasonable, but it isn&#8217;t for us. We&#8217;ve <em>never</em> lost a client to a competitor, when they&#8217;ve already paid a deposit, ever. We&#8217;ve only had two cancellations, ever. One was rescheduled, and the other was because the wedding was called-off. Clients normally shop around before booking their vendors. Most will narrow down their choices and then pick the best one. Rarely will anyone continue to shop around, <em>after</em> they book someone. There&#8217;s no need to, once they know they are completely happy with their choices. We receive about 50 booking inquiries weekly, and we only book about 6-8 weekly. We&#8217;re now able to choose which events we want to do and we politely decline many. (I&#8217;ll also write more on how we got here, soon).</p>
<p>As I previously stated, this system works well for us, but every business and market is different. Do what&#8217;s best for you and your client! So if you ask me &#8220;<em>is it worth my time to book a client for $100&#8243;</em> (for 30 minutes of work), I say, &#8220;<em>absolutely!&#8221;</em> (We&#8217;ll collect full payment 21 days before the wedding).  Am I worried about losing clients to a competitor? Absolutely not.</p>
<p>Be confident in your business + know <em>exactly</em> what sets you apart from your competitors = success!<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div></p>
<div class='shareaholic-canvas' data-app-id='26798229' data-app='share_buttons' data-title='How Much Should You Charge for a Deposit? Part II' data-link='http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/' data-summary=''></div><div id="author-bio-box"><img src="http://www.mobilebeat.com/wp-content/uploads/2016/12/head-shot-180x180.jpg" width="80" height="80" alt="Jason Rubio" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><span class="author-name"> Jason Rubio (<a href="http://www.mobilebeat.com/author/jason_rubio/">45 Posts</a>)</span><p>Jason Rubio is the co-owner and founder of Austin’s Best DJs, a professional DJ &#038; photo booth company that provides music and entertainment for events in the Austin and central Texas area. Jason started his DJ career as a mobile DJ, at age 13, in 1991, and has since DJ&#8217;ed thousands of events, providing music and entertainment for clubs, bars, radio, concerts, festivals and various other events. In addition to writing for Mobile Beat, Jason also writes for &#8220;The DJ Insider&#8221; for Rent My Wedding Magazine.

Jason is also a graduate of Texas State University with a Bachelor&#8217;s and Master&#8217;s degree in Education, as well as a Master&#8217;s of Public Administration, from The University of Texas Rio Grande Valley. Though Jason worked in the education field since 2003, he continued to DJ public and private events, and later founded Austin’s Best DJs &#038; Photo Booths, with his wife, Diana, who also DJs, in 2012. Today, Austin&#8217;s Best DJs provides music and entertainment for approximately 300 public and private events per year, in the Austin and central Texas area. 

Visit us: www.AustinsBestDJs.com</p><div class="bio-socials"><a href="http://www.AustinsBestDJs.com" target="_blank"><img src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"></a><a href="http://www.facebook.com/http://www.facebook.com/austinsbestdjs" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Facebook.png"></a><a href="http://twitter.com/#!/http://twitter.com/#!/austinsbestdjs" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Twitter.png"></a><a href="https://plus.google.com/AustinsBestDJsTX" target="_blank"><img class="bio-img" src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Google_Plus.png"></a></div></div><br/><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-104739" class="share-linkedin sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-104739" class="share-google-plus-1 sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-104739" class="share-pinterest sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-104739" class="share-twitter sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-104739" class="share-facebook sd-button share-icon" href="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>Filed Under: <a href="http://www.mobilebeat.com/category/types-of-articles/business/" title="View all posts in Business">Business</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/sales-marketing/" title="View all posts in Sales &amp; Marketing">Sales &amp; Marketing</a>, <a href="http://www.mobilebeat.com/category/types-of-articles/weddings-types-of-articles/" title="View all posts in Weddings">Weddings</a>					
					<br/><br/>
				
					
					<a class="subscribe-button" id="leave-a-comment"><br>
					0 Comments					<br>
					<span class="pull-up"><br>
					Leave a comment
					<br>
					</span><br>
					</a>
					
		
					<div style="display:none;" id="leave-comments-block"><div class="row"><div class="medium-6 columns">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-much-should-you-charge-for-a-deposit-part-ii/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mobilebeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='104739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LeKNhUUAAAAAAzoAWjReXZhNN3q1y60JySZRKAO" data-theme="light"></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="medium-6 columns"><div class="comment-respond"></div></div></div></div></div>	    	</div>
    		<div class="large-3 columns" id="side-bar">
	    		<div class="sidebar-list">			<div class="textwidget"><br>
<a href="https://www.mobilebeat.com/emagscurrent/180/"
rel="attachment wp-att-31496"><img
style="border: 0px solid ; width: 225px; height: 300px;"
class="size-medium wp-image-31496 alignnone"
src="http://www.mobilebeat.com/wp-content/uploads/2017/04/MB180-Flipbook.gif" alt="Current"></a>
<br>

<small>Sponsored - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise
with Mobile Beat</a></small>
<p></p>
<center>
<!-- Square1 -->
<div id='div-gpt-ad-1405003360611-2' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-2'); });
</script>
</div>
</center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Sign In</h2>
		<form name="loginform" id="loginform" action="http://www.mobilebeat.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.mobilebeat.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mobilebeat.com/my-account/lost-password/">Lost Password</a></li></ul></div><div class="sidebar-list"><h2 class="rounded">Dealers</h2><div class="menu-dealers-container"><ul id="menu-dealers" class="menu"><li id="menu-item-15122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15122"><a href="http://www.fullcompass.com/category/DJ-Club-Equipment.html">Full Compass Systems</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="http://www.idjnow.com/">I DJ NOW</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="http://www.innovativeledsales.com">Innovative LED Sales</a></li>
<li id="menu-item-11028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11028"><a href="http://www.nlfxpro.com/">NLFX Professional</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26517"><a href="http://www.famousstages.com">Famous Stages</a></li>
</ul></div></div><div class="sidebar-list"><h2 class="rounded">Manufacturers</h2><div class="menu-manufacturers-container"><ul id="menu-manufacturers" class="menu"><li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="http://www.stageape.com">StageApe (Lighting)</a></li>
<li id="menu-item-11321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11321"><a href="http://www.promoonly.com">Promo Only</a></li>
</ul></div></div><div class="sidebar-list"><form method="get" class="searchform search-form" action="http://www.mobilebeat.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div><div class="sidebar-list">			<div class="textwidget"><center>
<!-- Square2 -->
<div id='div-gpt-ad-1405003360611-3' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-3'); });
</script>
</div>
</center>
<br>
<center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Subscribe to MobileBeat.Com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to MobileBeat.Com</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sidebar-list">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mobilebeatofficial" data-width="250"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mobilebeatofficial"><a href="https://www.facebook.com/mobilebeatofficial"></a></blockquote></div>
		</div>
		</div>	    	</div>
		</div>
	</section>

</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-32770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32770"><a href="http://www.mobilebeat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32771"><a href="http://www.mobilebeat.com/topics/">Topics</a></li>
	<li id="menu-item-32772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32772"><a href="http://www.mobilebeat.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="http://www.mobilebeat.com/app/">Magazine App</a></li>
</ul>
</li>
<li id="menu-item-32769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32769"><a href="http://www.mobilebeat.com/digital-plus/">Digital Plus</a></li>
<li id="menu-item-32768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32768"><a href="http://www.mobilebeat.com/mall/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914"><a href="http://www.mobilebeat.com/store/">Mobile Beat Bookstore</a></li>
	<li id="menu-item-32916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32916"><a href="http://www.mobilebeat.com/markettodjsrequest/">Market To Mobile DJs?</a></li>
</ul>
</li>
<li id="menu-item-32775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32775"><a href="http://www.mobilebeat.com/other">Other</a>
<ul class="sub-menu">
	<li id="menu-item-104535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104535"><a href="http://www.mobilebeat.com/and-you/">Mobile Beat And You</a></li>
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="http://www.mobilebeat.com/hall-of-fame/">Hall Of Fame</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="http://www.mobilebeat.com/top-200/">Top 200</a></li>
	<li id="menu-item-32774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32774"><a href="http://start.mobilebeat.com">Forums</a></li>
	<li id="menu-item-32765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32765"><a href="http://www.mobilebeat.com/markettodjs/">Market to DJs</a></li>
	<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32767"><a href="http://www.mobilebeat.com/the-company/">About Mobile Beat</a></li>
</ul>
</li>
<li id="menu-item-32773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32773"><a href="http://www.mobilebeatlasvegas.com">Mobile Beat Las Vegas</a>
<ul class="sub-menu">
	<li id="menu-item-104562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104562"><a href="http://www.mobilebeatcruise.com">Mobile Beat Cruise</a></li>
</ul>
</li>
</ul></div><div class="row text-center"><div class="small-6 columns"><a href="https://play.google.com/store/apps/details?id=com.mobilebeat.mobilebeatmag" rel="attachment wp-att-31831"><img class="alignnone wp-image-31831" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/appstore_button_google-300x98.png" alt="appstore_button_google" width="269" height="88" /></a></div><div class="small-6 columns"><a href="https://itunes.apple.com/us/app/mobile-beat-mag/id1074334343?mt=8" rel="attachment wp-att-31832"><img class="alignnone wp-image-31832 size-medium" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/AppStore-300x89.png" alt="AppStore" width="300" height="89" /></a></div></div><div class="creds"><p class="text-center">Copyright &copy; 2017 <a href="/">Mobile Beat</a>.</p></div></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-de6954924631fd11d1ff8c2301b80e6f">
	</div>
	</div>
    <script src="/bower_components/jquery/dist/jquery.min.js"></script>
    <script src="/bower_components/foundation/js/foundation.min.js"></script>
    <script src="/js/app.js"></script>
<img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=435498883273587&amp;ev=PixelInitialized"
/>
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nvafy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.mobilebeat.com\/how-much-should-you-charge-for-a-deposit-part-ii\/":104739};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/how-much-should-you-charge-for-a-deposit-part-ii/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "http://www.mobilebeat.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "http://www.mobilebeat.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=16a762f7eec196a2aaa0750da2782e2e'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-much-should-you-charge-for-a-deposit-part-ii\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.mobilebeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-much-should-you-charge-for-a-deposit-part-ii\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/how-much-should-you-charge-for-a-deposit-part-ii\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=16a762f7eec196a2aaa0750da2782e2e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/wp-embed.min.js?ver=16a762f7eec196a2aaa0750da2782e2e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"134425783249535","channelUrl":"http:\/\/www.mobilebeat.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'3412256',post:'104739',tz:'-5',srv:'www.mobilebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '3412256', '104739' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.mobilebeat.com/how-much-should-you-charge-for-a-deposit-part-ii/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-mobilebeat-com/how-much-should-you-charge-for-a-deposit-part-ii.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 24th, 2017 @ 7:02 pm UTC -->
<!-- Cache File Generated In:       0.91817 seconds -->

<!-- Cache File Expires On:         May 1st, 2017 @ 7:02 pm UTC -->
<!-- Cache File Auto-Rebuild On:    May 1st, 2017 @ 7:02 pm UTC -->

<!-- Loaded via Cache On:    Apr 25th, 2017 @ 12:36 pm UTC -->
<!-- Loaded via Cache In:    0.01217 seconds -->