<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Blizzard’s Lighting’s Drop™ Power Thru + 4-Outlet Stage Drop Boxes | Mobile Beat For DJs</title>        <style type="text/css"></style>
        
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[368,443] -->
<meta name="description"  content="Blizzard Lighting’s new Drop™ power drop boxes are designed to give users safe and reliable power connections quickly and easily. These stage power drop boxes" />

<meta name="keywords"  content="lighting" />

			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-16981815-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Feed" href="http://www.mobilebeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Comments Feed" href="http://www.mobilebeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mobile Beat For DJs &raquo; Blizzard’s Lighting’s Drop™ Power Thru + 4-Outlet Stage Drop Boxes Comments Feed" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mobilebeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9071468a07e8fddee75c73fb5004960"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=a9071468a07e8fddee75c73fb5004960' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=a9071468a07e8fddee75c73fb5004960' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-beat-css'  href='http://www.mobilebeat.com/wp-content/themes/mobile-beat/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsw-frontend-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/css/frontend.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfly-tbgrdr-css-css'  href='http://www.mobilebeat.com/wp-content/plugins/thumbnail-grid/css/thumbnailgrid.css?ver=a9071468a07e8fddee75c73fb5004960' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-box-office/assets/css/frontend.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.mobilebeat.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.mobilebeat.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mobilebeat.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/third-party/jquery-cookie/jquery.cookie.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var apswJs = {"url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","widgetsStyle":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/author-and-post-statistic-widgets/assets/js/frontend.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.mobilebeat.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.mobilebeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mobilebeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mobilebeat.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pejGo-qH6' />
<link rel="alternate" type="application/json+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fblizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mobilebeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mobilebeat.com%2Fblizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Blizzard’s Lighting’s Drop™ Power Thru + 4-Outlet Stage Drop Boxes' />
<meta property='og:url' content='http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/' />
<meta property='og:description' content='Blizzard Lighting’s new Drop™ power drop boxes are designed to give users safe and reliable power connections quickly and easily. These stage power drop boxes come in the choice of either Drop™ PC (powerCON™ compatibility), or Drop™ TRUE (powerCON™ TRUE1 compatibility.) Each model provides In/Out power thru connections on either end, plus a total of 4x 20A Edison power outlets (two per side.) Drop™ power boxes feature 12ga internal wiring with fully soldered connections and an extremely tough molded rubber outer casing. Users can power link as many drop boxes as needed for any given application. The boxes are ideal for any type of stage work, truss work, or any place with portable, expandable power needs. The Drop™ power box also contains a convenient blue LED power indicator on the face of each unit that illuminates when power is being received, which can be seen at a glance. The retail price of the Drop™ PC is $149.99. The MAP price of the [...]' />
<meta property='og:site_name' content='Mobile Beat For DJs' />
<meta property='fb:app_id' content='134425783249535' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True.jpg' />
<meta property='og:image' content='image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' />
<link rel='image_src' href='image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg' />
<meta property='og:image' content='http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png' />
<link rel='image_src' href='http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png' />
<style type="text/css">
#author-bio-box {
	width:632px;
	background: #;
	border: 1px solid #bbb;
	box-shadow: 5px 5px 2px #888;
	padding: 5px;
}
#author-bio-box img {
	float: left;
	margin-right: 10px;
	margin-bottom: 2px;
}
#author-bio-box .author-name {
	font-weight: bold;
	margin: 0px;
	font-size: 14px;
}
#author-bio-box p {
	font-size: 10px;
	line-height: 14px;
}
#author-bio-box thead th {
	border: 0;
}
#author-bio-box tbody {
	border: 0;
}
.bio-spacer { min-height:44px; padding: 1px; display: block; clear: both; border:1px;}
.bio-socials {
	border-top:solid 1px;
	border-bottom:none;
	border-left:none;
	border-right:none;
	width: 628px;
	height: 32px;
	clear: both;
}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.mobilebeat.com/wp-content/themes/genesis/images/favicon.ico" />
<link rel="pingback" href="http://www.mobilebeat.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link href='http://fonts.googleapis.com/css?family=Play' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2281653/Overall_Full_2', [420, 60],
'div-gpt-ad-1405003360611-0').addService(googletag.pubads());
googletag.defineSlot('/2281653/Overall_Full_Rotation', [420, 60],
'div-gpt-ad-1405003360611-1').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square1', [250, 250],
'div-gpt-ad-1405003360611-2').addService(googletag.pubads());
googletag.defineSlot('/2281653/Square2', [250, 250],
'div-gpt-ad-1405003360611-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script"
data-mailmunch-site-id="226505" async="async"></script>
<link rel="amphtml" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/amp/" /><script type="text/javascript">(function(a,e){function f(){var d=0;if(e.body&&e.body.offsetWidth){d=e.body.offsetHeight}if(e.compatMode=="CSS1Compat"&&e.documentElement&&e.documentElement.offsetWidth){d=e.documentElement.offsetHeight}if(a.innerWidth&&a.innerHeight){d=a.innerHeight}return d}function b(g){var d=ot=0;if(g.offsetParent){do{d+=g.offsetLeft;ot+=g.offsetTop}while(g=g.offsetParent)}return{left:d,top:ot}}function c(){var l=e.querySelectorAll("[data-lazy-original]");var j=a.pageYOffset||e.documentElement.scrollTop||e.body.scrollTop;var d=f();for(var k=0;k<l.length;k++){var h=l[k];var g=b(h).top;if(g<(d+j)){h.src=h.getAttribute("data-lazy-original");h.removeAttribute("data-lazy-original")}}}if(a.addEventListener){a.addEventListener("DOMContentLoaded",c,false);a.addEventListener("scroll",c,false)}else{a.attachEvent("onload",c);a.attachEvent("onscroll",c)}})(window,document);</script></head>
<body class="post-template-default single single-post postid-102616 single-format-standard has_paypal_express_checkout header-full-width full-width-content"><div id="wrap"><div id="header"><div id="title-area"></div>	
	<section class="banner-navigation"></section>    
    <section class="mobile-beat-navigation">
    	<div class="row collapse full-width" id="navigation-row">
	    	<div class="large-3 columns text-center" data-logo>
	    		<div class="vertical-align-table-cell">
	    			<a href="/">
	    				<img src="/large_assets/mobile-beat.png" style="max-width:100%;" alt="Mobile Beat" />
	    			</a>
	    		</div>
	    	</div>
	    	<div class="large-9 columns text-center" data-navigation>
	    		<nav>
	    			<div class="row full-width mb-navigation">
						<div class="medium-10  navigation-links columns">
							<a href="/magazine/">Magazine</a><a href="/topics/">Topics</a><a href="/digital-edition/">Digital<br>Edition</a><a href="/digital-plus/">Digital<br>Plus</a><a href="/mall/">Shopping</a><a href="/other/">Top 200 - HOF<br>...And More</a>
						</div>
						<div class="medium-2 special-links columns">
								<a href="http://www.mobilebeatlasvegas.com" class="small-6">Mobile Beat<br>Las Vegas</a>
						</div>
	    			</div>
				</nav>
	    	</div>  
    	</div>
    </section>

	</div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed">
	<section class="mobile-beat-main">
    	<div class="row full-width">
	    	<div class="large-9 columns" id="main-content">
		    	<div class="ads-spot">			<div class="textwidget"><div  class="row">
<div class="large-12 columns">
<div class="row sponsored-row ">
<div class="large-12 columns text-left"><small class="sponsored-small">Sponsored</small>
<small class="sponsored-small"> - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise with Mobile Beat</a></small></div>
<div class="large-6 columns text-center">
<div id="div-gpt-ad-1405003360611-1"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-1'); });
</script></div>
</div>
<div class="columns large-6 text-center">
<div id="div-gpt-ad-1405003360611-0"
style="max-width: 420px; width:100%; height: 60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405003360611-0'); });
</script></div>
</div>
</div>
</div>
</div>
</div>
		</div>		    	
   	    		<h2 class="mb-title text-center">Blizzard’s Lighting’s Drop™ Power Thru + 4-Outlet Stage Drop Boxes</h2><div class="article-time-is" style="bottom:12px;">January 31, 2017  by <a href="http://www.mobilebeat.com/author/rickgagliano-2/">Mobile Beat</a></div><div class="body-text white-body"><p>Blizzard Lighting’s new Drop™ power drop boxes are designed to give users safe and reliable power <img class="alignright size-medium wp-image-102617" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg" alt="" width="300" height="297" srcset="http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg 300w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-50x50.jpg 50w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-768x761.jpg 768w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-1024x1014.jpg 1024w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True.jpg 1466w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignright size-medium wp-image-102617" src="http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg" alt="" width="300" height="297" srcset="http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-300x297.jpg 300w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-50x50.jpg 50w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-768x761.jpg 768w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True-1024x1014.jpg 1024w, http://www.mobilebeat.com/wp-content/uploads/2017/01/Blizzard-Drop-True.jpg 1466w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>connections quickly and easily. These stage power drop boxes come in the choice of either Drop™ PC (powerCON™ compatibility), or Drop™ TRUE (powerCON™ TRUE1 compatibility.) Each model provides In/Out power thru connections on either end, plus a total of 4x 20A Edison power outlets (two per side.)</p>
<p>Drop™ power boxes feature 12ga internal wiring with fully soldered connections and an extremely tough molded rubber outer casing. Users can power link as many drop boxes as needed for any given application. The boxes are ideal for any type of stage work, truss work, or any place with portable, expandable power needs.</p>
<p>The Drop™ power box also contains a convenient blue LED power indicator on the face of each unit that illuminates when power is being received, which can be seen at a glance.</p>
<p>The retail price of the Drop™ PC is $149.99. The MAP price of the Drop™ PC is $99.99.<br />
The retail price of the Drop™ TRUE is $149.99. The MAP price of the Drop™ TRUE is $99.99.</p>
<p>Blizzard Lighting, LLC, headquartered in Waukesha, Wis., is a leader in LED entertainment lighting. You can find Blizzard’s products working hard on tour and in performance venues around the world. To learn more, visit us at <a href="http://www.blizzardlighting.com" target="_blank"  >www.blizzardlighting.com</a><div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
							<span>print</span></div></div></p>
<div id="author-bio-box"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><noscript><img src="http://www.mobilebeat.com/wp-content/uploads/2014/07/default.png" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript></noscript><span class="author-name"> Mobile Beat (<a href="http://www.mobilebeat.com/author/rickgagliano-2/">1541 Posts</a>)</span><p>This is the main account for Mobile Beat.  Press releases and many other things get posted from here.</p><div class="bio-socials"><a href="http://www.mobilebeat.com" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAAAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-lazy-original="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"><noscript><img src="http://www.mobilebeat.com/wp-content/plugins/social-autho-bio/images/Wordpress.png"></noscript></a></div></div><br/><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-102616" class="share-linkedin sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-102616" class="share-google-plus-1 sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-102616" class="share-pinterest sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102616" class="share-twitter sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102616" class="share-facebook sd-button share-icon" href="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>Filed Under: <a href="http://www.mobilebeat.com/category/types-of-articles/lighting/" title="View all posts in Lighting">Lighting</a>					
					<br/><br/>
				
					
					<a class="subscribe-button" id="leave-a-comment"><br>
					0 Comments					<br>
					<span class="pull-up"><br>
					Leave a comment
					<br>
					</span><br>
					</a>
					
		
					<div style="display:none;" id="leave-comments-block"><div class="row"><div class="medium-6 columns">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mobilebeat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Send" /> <input type='hidden' name='comment_post_ID' value='102616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="medium-6 columns"><div class="comment-respond"></div></div></div></div></div>	    	</div>
    		<div class="large-3 columns" id="side-bar">
	    		<div class="sidebar-list">			<div class="textwidget"><br>
<a href="https://www.mobilebeat.com/emagscurrent/178/"
rel="attachment wp-att-31496"><img
style="border: 0px solid ; width: 225px; height: 300px;"
class="size-medium wp-image-31496 alignnone"
src="http://www.mobilebeat.com/wp-content/uploads/2017/01/Mb178-Flip-Pages.gif" alt="Current"></a>
<br>

<small>Sponsored - <a href="http://www.mobilebeat.com/markettodjsrequest/">Advertise
with Mobile Beat</a></small>
<p></p>
<center>
<!-- Square1 -->
<div id='div-gpt-ad-1405003360611-2' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-2'); });
</script>
</div>
</center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Sign In</h2>
		<form name="loginform" id="loginform" action="http://www.mobilebeat.com/mb-login/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.mobilebeat.com/mb-login/?action=register">Register</a></li><li class="lost_password-link"><a href="https://www.mobilebeat.com/my-account/lost-password/">Lost Password</a></li></ul></div><div class="sidebar-list"><h2 class="rounded">Dealers</h2><div class="menu-dealers-container"><ul id="menu-dealers" class="menu"><li id="menu-item-15122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15122"><a href="http://www.fullcompass.com/category/DJ-Club-Equipment.html">Full Compass Systems</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="http://www.idjnow.com/">I DJ NOW</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="http://www.innovativeledsales.com">Innovative LED Sales</a></li>
<li id="menu-item-11028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11028"><a href="http://www.nlfxpro.com/">NLFX Professional</a></li>
<li id="menu-item-26517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26517"><a href="http://www.famousstages.com">Famous Stages</a></li>
</ul></div></div><div class="sidebar-list"><h2 class="rounded">Manufacturers</h2><div class="menu-manufacturers-container"><ul id="menu-manufacturers" class="menu"><li id="menu-item-26519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26519"><a href="http://www.stageape.com">StageApe (Lighting)</a></li>
<li id="menu-item-11321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11321"><a href="http://www.promoonly.com">Promo Only</a></li>
</ul></div></div><div class="sidebar-list"><form method="get" class="searchform search-form" action="http://www.mobilebeat.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div><div class="sidebar-list">			<div class="textwidget"><center>
<!-- Square2 -->
<div id='div-gpt-ad-1405003360611-3' style='width:250px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1405003360611-3'); });
</script>
</div>
</center>
<br>
<center></div>
		</div><div class="sidebar-list"><h2 class="rounded">Subscribe to MobileBeat.Com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to MobileBeat.Com</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="sidebar-list">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mobilebeatofficial" data-width="250"  data-height="800" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mobilebeatofficial"><a href="https://www.facebook.com/mobilebeatofficial"></a></blockquote></div>
		</div>
		</div>	    	</div>
		</div>
	</section>

</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-32770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32770"><a href="http://www.mobilebeat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-32771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32771"><a href="http://www.mobilebeat.com/topics/">Topics</a></li>
	<li id="menu-item-32772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32772"><a href="http://www.mobilebeat.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-32764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32764"><a href="http://www.mobilebeat.com/app/">Magazine App</a></li>
</ul>
</li>
<li id="menu-item-32769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32769"><a href="http://www.mobilebeat.com/digital-plus/">Digital Plus</a></li>
<li id="menu-item-32768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32768"><a href="http://www.mobilebeat.com/mall/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-32914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32914"><a href="http://www.mobilebeat.com/store/">Mobile Beat Bookstore</a></li>
	<li id="menu-item-32916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32916"><a href="http://www.mobilebeat.com/markettodjsrequest/">Want To Market To Mobile DJs?</a></li>
</ul>
</li>
<li id="menu-item-32775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32775"><a href="http://www.mobilebeat.com/other">Other</a>
<ul class="sub-menu">
	<li id="menu-item-32763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32763"><a href="http://www.mobilebeat.com/hall-of-fame/">Hall Of Fame</a></li>
	<li id="menu-item-32766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32766"><a href="http://www.mobilebeat.com/top-200/">Top 200</a></li>
	<li id="menu-item-32774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32774"><a href="http://start.mobilebeat.com">Forums</a></li>
	<li id="menu-item-32765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32765"><a href="http://www.mobilebeat.com/markettodjs/">Market to DJs</a></li>
	<li id="menu-item-32767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32767"><a href="http://www.mobilebeat.com/the-company/">About Mobile Beat</a></li>
</ul>
</li>
<li id="menu-item-32773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32773"><a href="http://www.mobilebeatlasvegas.com">Mobile Beat Las Vegas</a></li>
</ul></div><div class="row text-center"><div class="small-6 columns"><a href="https://play.google.com/store/apps/details?id=com.mobilebeat.mobilebeatmag" rel="attachment wp-att-31831"><img class="alignnone wp-image-31831" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/appstore_button_google-300x98.png" alt="appstore_button_google" width="269" height="88" /></a></div><div class="small-6 columns"><a href="https://itunes.apple.com/us/app/mobile-beat-mag/id1074334343?mt=8" rel="attachment wp-att-31832"><img class="alignnone wp-image-31832 size-medium" src="http://www.mobilebeat.com/wp-content/uploads/2016/02/AppStore-300x89.png" alt="AppStore" width="300" height="89" /></a></div></div><div class="creds"><p class="text-center">Copyright &copy; 2017 <a href="/">Mobile Beat</a>.</p></div></div></div></div>	<div style="display:none">
	<div class="grofile-hash-map-5297448f1ed5a82946ee4eda8a259656">
	</div>
	</div>
    <script src="/bower_components/jquery/dist/jquery.min.js"></script>
    <script src="/bower_components/foundation/js/foundation.min.js"></script>
    <script src="/js/app.js"></script>
<img height="1" width="1" alt="" style="display:none"
src="https://www.facebook.com/tr?id=435498883273587&amp;ev=PixelInitialized"
/>
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nvafy', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nvafy&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.mobilebeat.com\/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes\/":102616};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=a9071468a07e8fddee75c73fb5004960'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.mobilebeat.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mobilebeat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a9071468a07e8fddee75c73fb5004960'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var angelleye_frontend = {"is_product":"no","is_cart":"no","is_checkout":"no","three_digits":"3 digits usually found on the signature strip.","four_digits":"4 digits usually found on the front of the card."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/paypal-for-woocommerce/assets/js/angelleye-frontend.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-includes/js/wp-embed.min.js?ver=a9071468a07e8fddee75c73fb5004960'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mobilebeat.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"134425783249535","channelUrl":"http:\/\/www.mobilebeat.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<script>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</script><script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'3412256',post:'102616',tz:'-5',srv:'www.mobilebeat.com'} ]);
	_stq.push([ 'clickTrackerInit', '3412256', '102616' ]);
</script>
</body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache Notes ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.mobilebeat.com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-mobilebeat-com/blizzards-lightings-drop-power-thru-4-outlet-stage-drop-boxes.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jan 31st, 2017 @ 3:53 pm UTC -->
<!-- Cache File Generated In:       1.46271 seconds -->

<!-- Cache File Expires On:         Feb 7th, 2017 @ 3:53 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Feb 7th, 2017 @ 3:53 pm UTC -->

<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Loaded via Cache On:    Jan 31st, 2017 @ 4:45 pm UTC -->
<!-- Loaded via Cache In:    0.00737 seconds -->